Soracom

Status Dashboard

Subscribe to updates

Subject: Service Disruption on Soracom Platform - Soracom Air for Cellular (planP1)

Minor incident Air for Cellular planP1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Oregon) planP1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Sydney)
2024-10-26 17:55 JST · 2 hours, 5 minutes

Updates

Post-mortem

Incident Report for October 26th, 2024

Please refer to the following page for the incident report regarding this outage and others.

https://status.soracom.io/incidents/241266?lang=en

2024-11-01 · 13:30 JST
Resolved

The following event occurred on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1)

[Issues Identified]
Some SIMs (in specific countries and carriers) were not able to connect to the network

[Occurrence Time]
Around 2024-10-26 08:55 - 11:00 UTC

We apologize for any inconvenience this may caused. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-10-26 · 21:50 JST
Monitoring

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1)

[Issues Identified]
Some SIMs (in specific countries and carriers) were not able to connect to the network

[Occurrence Time]
Around 2024-10-26 08:55 - 11:00 UTC

[Current Status]
We are monitoring our networking components as the service is recovering.

[Next Update]
As soon as the situation changes or at 2024-10-26 13:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-10-26 · 20:52 JST
Investigating

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1)

[Issues Identified]
Some SIMs (in specific countries and for specific carriers) cannot connect to the network

[Incident Start Time]
TBA

[Current Status]
Our engineering team is continuously investigating the issue.

[Next Update]
As soon as the situation changes or at 2024-10-26 12:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-10-26 · 19:30 JST
Issue

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1)

[Issues Identified]
Some SIMs (in specific countries and carriers) cannot connect to the network

[Incident Start Time]
TBA

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2024-10-26 10:30 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-10-26 · 18:26 JST

← Back