Soracom

Status Dashboard

Subscribe to updates

Service Disruption on Soracom Platform - Soracom Air for Cellular (planP1)

Minor incident Air for Cellular planP1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Oregon) planP1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Sydney)
2024-10-24 18:48 JST · 3 hours, 15 minutes

Updates

Post-mortem

Incident Report for October 24th, 26th and 28th 2024

Summary

During the following times (UTC), Soracom IoT SIMs using planP1 experienced issues where cellular communication sessions could not be established or were unreliable.

  • 2024-10-24 9:19 - 11:24
  • 2024-10-26 8:55 - 11:00
  • 2024-10-28 9:25 - 10:10

Affected Services

During this period, planP1 SIMs intermittently failed to establish cellular sessions. The devices that had active data sessions before the start of the incident may not have been affected. If those devices attempted to delete their existing data session and create a new data session during the incident, new data session creation may have failed.

Cause

At the time of the incident, an issue occurred with the equipment of our network partner, which connects our network with various carriers globally for the affected subscription. This issue triggered a failover in the network partner’s equipment, leading to increased session establishment times and, in some cases, failure to establish sessions.

Resolution

The incident was resolved through actions taken by our network partner.

Future Actions

We will enhance cooperation with the network partner and make further efforts to improve our service quality. We will also be committed to improving the speed and accuracy of detecting similar anomalies and promptly notifying our network partners. This will allow us to inform our customers of such issues more quickly and minimize the duration of any future impacts.

2024-11-18 · 17:19 JST
Post-mortem

Incident Report for October 24th, 26th and 28th, 2024

Summary

During the following times (UTC), Soracom IoT SIMs using planP1 experienced an issue where cellular communication sessions could not be established or were unreliable.

  • 2024-10-24 9:19 - 11:24
  • 2024-10-26 8:55 - 11:00
  • 2024-10-28 9:25 - 10:10

Affected Services

planP1 SIMs in specific countries and carriers intermittently failed to establish cellular sessions, and those that were established were unreliable.

Cause

At this time, we have determined that the incident was caused by the system failure in the equipment of our network partner.

Resolution

The incident was resolved through actions taken by our network partner.

Future Actions

We will release a detailed incident report as soon as updates are available. Moving forward, we are committed to improving the speed and accuracy of detecting similar anomalies and promptly notifying our network partners. This will allow us to inform our customers of such issues more quickly and minimize the duration of any future impacts.

2024-11-01 · 13:32 JST
Resolved

The following event occurred on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1)

[Issues Identified]
Some SIMs (in specific countries and carriers) were not able to connect to the network

[Occurrence Time]
Around 2024-10-24 09:19 - 11:24 UTC

We apologize for any inconvenience this may caused. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-10-24 · 22:00 JST
Monitoring

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1)

[Issues Identified]
Some SIMs (in specific countries and carriers) were not able to connect to the network

[Incident Start Time]
2024-10-24 09:19 UTC

[Current Status]
We are monitoring our networking components as the service is recovering.

[Next Update]
As soon as the situation changes or at 2024-10-24 13:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-10-24 · 21:10 JST
Investigating

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1)

[Issues Identified]
Some SIMs (in specific countries and carriers) cannot connect to the network

[Incident Start Time]
2024-10-24 09:19 UTC

[Current Status]
We have confirmed that the issue has recurred, and our engineering team is actively working on it.

[Next Update]
As soon as the situation changes or at 2024-10-24 12:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-10-24 · 19:47 JST
Monitoring

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1)

[Issues Identified]
Some SIMs (in specific countries and carriers) were not able to connect to the network

[Occurrence Time]
Around 2024-10-24 09:19 - 10:02 UTC

[Current Status]
We are monitoring our networking components as the service is recovering.

[Next Update]
As soon as the situation changes or at 2024-10-24 11:30 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-10-24 · 19:33 JST
Issue

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1)

[Issues Identified]
Some SIMs (in specific countries and carriers) cannot connect to the network

[Incident Start Time]
TBA

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2024-10-24 11:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-10-24 · 18:48 JST

← Back