Service Incident on the Soracom Platform - Soracom Air for Cellular (plan-US-max)

Minor incident Air for Cellular plan-US-max
2026-07-24 21:16 JST · 1 hour, 57 minutes

Updates

Post-mortem

Summary

Between 2026-07-24 07:59 and 2026-07-24 12:38 UTC, some Soracom IoT SIM subscriptions experienced issues where new cellular communication sessions could not be established or were difficult to establish.Additionally, a subset of existing cellular communication sessions experienced intermittent disconnections and required re-establishment.

Affected Services

During this period, devices using the following subscriptions were affected:

  • plan-US-max

Cause

Devices using these subscriptions connect to Soracom via network partner infrastructure through local mobile network operator (MNO) networks.
Regarding this incident, the network provider reported that an issue occurred in their related infrastructure during the affected period.

Resolution

After detecting the abnormal connectivity, Soracom updated the Status Dashboard, began an internal investigation, and escalated the issue to the network provider.
Following actions taken by the network provider, we confirmed that connectivity was restored around 2026-07-24 12:38 UTC.

Future Actions

We will continue to strengthen coordination with the network provider and work to improve service quality.
In addition, we will continue efforts to improve the speed and accuracy of anomaly detection, as well as reduce the time required to identify suspected components and escalate issues to the network provider when issues occur in their infrastructure. We will also continue to improve our customer communication approach.

2026-07-30 · 11:34 JST
Resolved

The following service incident occurred on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • plan-US-max

[Issue Identified]
New sessions could not be created or were difficult to create on plan-US-max.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-07-24 11:00
  • Start of Recovery Trend: 2026-07-24 13:10
  • End of Incident: 2026-07-24 14:10

We apologize for any inconvenience this incident may have caused. If you still require assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2026-07-24 · 23:13 JST
Monitoring

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • plan-US-max

[Issue Identified]
New sessions cannot be created or are difficult to create on plan-US-max.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-07-24 11:00
  • Start of Recovery Trend: 2026-07-24 13:10

[Current Status]
Our engineering team has observed a recovery trend and is monitoring the service as it recovers.

[Next Update]
As soon as the situation changes or at 2026-07-24 15:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2026-07-24 · 22:22 JST
Issue

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • plan-US-max

[Issue Identified]
New sessions cannot be created or are difficult to create on plan-US-max.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-07-24 11:00 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2026-07-24 14:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2026-07-24 · 21:16 JST

← Back