Service Incident on the Soracom Platform - Soracom Air for Cellular (plan-K)

Minor incident Air for Cellular plan-K
2026-07-08 01:44 JST · 16 minutes

Updates

Update

(This update includes additional information regarding the incident.)
We previously experienced a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular:

  • plan-K

[Issue Identified]
Some SIMs experienced difficulty using the cellular network, or were unable to connect. In addition, packet loss rates were higher than normal.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-07-07 16:44
  • End of Incident: 2026-07-07 17:00

[Current Status]
Service has been fully restored. Normal operations have been confirmed.

We sincerely apologize for any inconvenience this incident may have caused. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.

2026-07-08 · 15:44 JST
Retroactive

We previously experienced a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular:

  • plan-K

[Issue Identified]
Some SIMs experienced difficulty using the cellular network, or were unable to connect.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-07-07 16:44
  • End of Incident: 2026-07-07 16:56

[Current Status]
Service has been fully restored. Normal operations have been confirmed.

We sincerely apologize for any inconvenience this incident may have caused. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.

2026-07-08 · 04:22 JST

← Back