Service Issue on the Soracom Platform - Soracom Air for Cellular

Minor incident Air for Cellular plan01s (Rendezvous point: Frankfurt) plan01s (Rendezvous point: Oregon) plan01s (Rendezvous point: Tokyo) plan01s (Rendezvous point: Sydney) planX1 (Rendezvous point: Frankfurt) planX1 (Rendezvous point: Oregon) planX1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Oregon) planP1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Sydney) planX2 (Rendezvous point: Tokyo) planX3 (Rendezvous point: Frankfurt) planM1 planV1 planNT1 plan-US plan-US-NA plan-US-max plan-NA1
2026-06-11 02:01 JST · 8 hours, 37 minutes

Updates

Resolved

The following service incident occurred on the Soracom platform:

[Affected Service]
Soracom Air for Cellular (User Console and API):

  • All of Global Coverage subscriptions (e.g. plan01s, planX3)

[Issue Identified]
The recording of session events was delayed. There was no impact on cellular communication.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-06-10 01:00
  • Start of Recovery Trend: 2026-06-10 17:06
  • Fully recovered: 2026-06-11 01:36

[Current Status]
A mitigation was applied at 2026-06-10 17:06 UTC, and a recovery trend was confirmed. Subsequently, as a result of continuous monitoring by the engineering team, we have confirmed that all session events were fully recorded at 01:36 UTC.

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2026-06-11 · 10:30 JST
Monitoring

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular (User Console and API):

  • All of Global Coverage subscriptions (e.g. plan01s, planX3)

[Issue Identified]
Session events are not being recorded.
There is no impact to cellular connectivity.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-06-10 01:00
  • Start of Recovery Trend: 2026-06-10 17:06

[Current Status]
A mitigation was applied at 2026-06-10 17:06 UTC. Our engineering team has observed a recovery trend and continues to verify the situation.
Session events that were not recorded since the start of the incident are being applied progressively.

[Next Update]
As soon as the situation changes or at 2026-06-11 03:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2026-06-11 · 10:00 JST
Monitoring

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular (User Console and API):

  • All of Global Coverage subscriptions (e.g. plan01s, planX3)

[Issue Identified]
Session events are not being recorded.
There is no impact to cellular connectivity.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-06-10 01:00
  • Start of Recovery Trend: 2026-06-10 17:06

[Current Status]
A mitigation was applied at 2026-06-10 17:06 UTC. Our engineering team has observed a recovery trend and continues to verify the situation.
Session events that were not recorded since the start of the incident are being applied progressively.

[Next Update]
As soon as the situation changes or at 2026-06-11 01:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2026-06-11 · 02:45 JST
Monitoring

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular (User Console and API):

  • All of Global Coverage subscriptions (e.g. plan01s, planX3)

[Issue Identified]
Session events are not being recorded.
At this time, no impact to cellular connectivity has been confirmed.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-06-10 01:00
  • Start of Recovery Trend: 2026-06-10 17:06

[Current Status]
A mitigation was applied at 2026-06-10 17:06 UTC. Our engineering team has observed a recovery trend and continues to verify the situation.

[Next Update]
As soon as the situation changes or at 2026-06-10 18:30 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2026-06-11 · 02:25 JST
Issue

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular (User Console and API):

  • All of Global Coverage subscriptions (e.g. plan01s, planX3)

[Issue Identified]
Session events are not being recorded.
At this time, no impact to cellular connectivity has been confirmed.

[Incident Timeline]
Times are in UTC:

Start of Incident: 2026-06-10 01:00

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2026-06-10 17:30 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2026-06-11 · 02:10 JST

← Back