Service Incident on the Soracom Platform - Soracom Air for Cellular (Global Coverage)

Major incident Air for Cellular plan01s (Rendezvous point: Frankfurt) plan01s (Rendezvous point: Oregon) plan01s (Rendezvous point: Tokyo) plan01s (Rendezvous point: Sydney) planP1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Oregon) planP1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Sydney) planX3 (Rendezvous point: Frankfurt) planM1
2026-06-03 17:05 JST · 1 hour, 14 minutes

Updates

Resolved

The following service incident occurred on the Soracom platform:

[Affected Services]
Soracom Air for Cellular IoT SIM cards on plans:

  • plan01s
  • planX3
  • planP1
  • planM1

[Issues Identified]
Some SIMs from the affected plans cannot connect to the network across multiple countries and carriers. We have confirmed impacts on the following countries and carriers:

  • plan01s
    • Swisscom (Switzerland)
    • SFR (France)
    • Three (United Kingdom)
    • Salt (Switzerland)
    • Rogers (Canada)
    • Iliad (Italy)
    • Optus (Australia)
    • Vodafone (Australia)
  • planX3
    • Three (United Kingdom)
    • Iliad (Italy)
    • WIND (Italy)
  • planP1
    • Optus (Australia)
  • planM1
    • Vodafone (Australia)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-06-03 07:47
  • Start of Recovery Trend: 2026-06-03 08:17
  • End of Incident: 2026-06-03 09:20

We apologize for any inconvenience this incident may have caused. If you still require assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2026-06-03 · 18:15 JST
Monitoring

We are currently experiencing a service incident on the Soracom platform:

[Affected Services]
Soracom Air for Cellular IoT SIM cards on plans:

  • plan01s
  • planX3
  • planP1
  • planM1

[Issues Identified]
Some SIMs from the affected plans cannot connect to the network across multiple countries and carriers. We have confirmed impacts on the following countries and carriers:

  • plan01s
    • Swisscom (Switzerland)
    • SFR (France)
    • Three (United Kingdom)
    • Salt (Switzerland)
    • Rogers (Canada)
    • Iliad (Italy)
    • Optus (Australia)
    • Vodafone (Australia)
  • planX3
    • Three (United Kingdom)
    • Iliad (Italy)
    • WIND (Italy)
  • planP1
    • Optus (Australia)
  • planM1
    • Vodafone (Australia)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 07:47
  • Start of Recovery Trend: 08:17

[Current Status]
Our engineering team has observed a recovery trend and is monitoring the service as it recovers.

[Next Update]
As soon as the situation changes or at 2026-06-03 09:30 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2026-06-03 · 17:40 JST
Issue

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • plan01s
  • planP1
  • planM1

[Issue Identified]
Some SIMs from the affected plan cannot connect to the network.

[Incident Timeline]
Times are in UTC:

  • TBD

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2026-06-03 09:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2026-06-03 · 17:05 JST

← Back