Service Incident on the Soracom Platform - Soracom Air for Cellular (Japan Coverage)
Updates
Summary
Between 2026-06-02 09:25 and 14:52 UTC, some Japan Coverage IoT SIM subscriptions experienced issues where cellular communication services were unavailable or unstable.
Affected Services
During this period, devices using the following subscriptions were affected:
-
plan-D and plan-DU
- 2026-06-02 18:25 - 18:42 Unable to establish new cellular communication sessions
-
plan-K2
- 2026-06-02 18:25 - 18:42 Unable to establish new cellular communication sessions
- 2026-06-02 18:42 - 23:52 Some devices unable to maintain cellular communication sessions, difficulty sending and receiving SMS
Data communication via already established cellular communication sessions prior to the incident were not affected.
Cause
At approximately 2026-06-02 09:25 UTC, an internal operation to create new resources was executed. Because this operation had been successfully performed in the past and verified in a development environment, it was not expected to affect active production resources. However, due to a configuration discrepancy between the development and production environments, this operation caused a configuration conflict, unintentionally altering the configuration of active production resources.
The altered resources included components responsible for processing cellular communication sessions for plan-D, plan-DU, and plan-K2. As a result, new cellular communication sessions could not be established for these subscriptions.
Following the implementation of a workaround at 09:42 UTC, the ability to process new cellular communication requests was restored, and connectivity for plan-D and plan-DU recovered. However, for plan-K2, a surge of reconnection requests from devices immediately following the workaround led to a situation where some devices were unable to maintain stable sessions and experienced problems with SMS.
Resolution
After detecting the abnormal connectivity, Soracom updated the Status Dashboard and began an internal investigation.
To address the issue where new sessions could not be established for plan-D, plan-DU, and plan-K2, traffic was rerouted to healthy resources at approximately 09:42 UTC. We confirmed that session establishment began to recover from 09:42 UTC.
To address the issue where new cellular communication sessions could not be maintained and SMS messages were difficult to send and receive for plan-K2, additional measures were applied to improve the performance of the affected resources. We took several measures, resulting in a gradual improvement of the situation, and recovery was finally observed at 14:52 UTC.
Future Actions
To prevent similar issues in the future, we are implementing measures to protect production resources from unintended modifications caused by configuration conflicts. Specifically, we are reviewing privileges for the operations, improving configuration management consistency between development and production environments, and revising operational procedures.
Additionally, to improve resilience against high loads caused by surges in device reconnection requests, we will continue to implement performance improvements for the related resources.
We remain committed to continuous infrastructure improvements. To minimize the duration of impact on customer systems and devices, we will further enhance monitoring and alerting, and continue efforts to reduce response times and improve overall service quality.
The following service incident occurred on the Soracom platform:
[Affected Service]
Soracom Air for Cellular (Japan Coverage):
- plan-D
- plan-DU
- plan-K2
[Issue Identified]
Some SIMs were unable to establish new data sessions.
[Incident Timeline]
Times are in UTC:
- Start of Incident: 2026-06-02 09:25
- Recovery Trend Observed on plan-D and plan-DU: 2026-06-02 09:45
- Partial Recovery Trend Observed on plan-K2: 2026-06-02 09:45
- Recovery Trend Observed on plan-K2: 2026-06-02 14:52
- End of Incident: 2026-06-02 16:30
We apologize for any inconvenience this incident may have caused. If you still require assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular (Japan Coverage) :
- plan-D
- plan-DU
- plan-K2
[Issue Identified]
Some SIMs were unable to establish new data sessions.
[Incident Timeline]
Times are in UTC:
- Start of Incident: 2026-06-02 09:25
- Recovery Trend Observed on plan-D and plan-DU: 2026-06-02 09:45
- Partial Recovery Trend Observed on plan-K2: 2026-06-02 09:45
- Recovery Trend Observed on plan-K2: 2026-06-02 14:52
[Current Status]
Our engineering team has observed a recovery trend across all affected subscriptions and is monitoring the service as it recovers.
[Next Update]
As soon as the situation changes or at 2026-06-02 16:30 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular (Japan Coverage):
- plan-D
- plan-DU
- plan-K2
[Issue Identified]
Some SIMs are unable to establish new data sessions.
[Incident Timeline]
Times are in UTC:
- Start of Incident: 2026-06-02 09:25
- Mitigation Applied: 2026-06-02 09:42
[Current Status]
We have confirmed that new data sessions can be established on plan-D and plan-DU. We have also confirmed that new data sessions can be established on many plan-K2 devices.
We continue to work on issues affecting connectivity and SMS send and receive functionality for a subset of plan-K2 subscriptions.
[Next Update]
As soon as the situation changes or at 2026-06-02 15:30 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular (Japan Coverage):
- plan-D
- plan-DU
- plan-K2
[Issue Identified]
Some SIMs are unable to establish new data sessions.
[Incident Timeline]
Times are in UTC:
- Start of Incident: 2026-06-02 09:25
- Mitigation Applied: 2026-06-02 09:42
[Current Status]
We have confirmed that new data sessions can be established on plan-D and plan-DU. We have also confirmed that new data sessions can be established on many plan-K2 devices.
We continue to work on issues affecting connectivity and SMS send and receive functionality for a subset of plan-K2 subscriptions.
[Next Update]
As soon as the situation changes or at 2026-06-02 14:30 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular (Japan Coverage)
[Issue Identified]
Some SIMs are unable to establish new data sessions.
[Incident Timeline]
Times are in UTC:
- Start of Incident: 2026-06-02 09:25
- Mitigation Applied: 2026-06-02 09:42
[Current Status]
We have confirmed that new data sessions can be established. We continue to work on issues affecting connectivity and SMS send and receive functionality for a subset of plan-K2 subscriptions.
[Next Update]
As soon as the situation changes or at 2026-06-02 13:30 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular (Japan Coverage)
[Issue Identified]
Some SIMs are unable to establish new data sessions.
[Incident Timeline]
Times are in UTC:
- Start of Incident: 2026-06-02 09:25
- Mitigation Applied: 2026-06-02 09:42
[Current Status]
We have confirmed that new data sessions can be established. We continue to work on issues affecting connectivity and SMS send and receive functionality for a subset of plan-K2 subscriptions.
[Next Update]
As soon as the situation changes or at 2026-06-02 12:30 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular (Japan Coverage)
[Issue Identified]
Some SIMs are unable to establish new data sessions.
[Incident Timeline]
Times are in UTC:
- Start of Incident: 2026-06-02 09:25
- Mitigation Applied: 2026-06-02 09:42
[Current Status]
We have confirmed that new data sessions can be established. We are aware of an issue affecting SMS send and receive functionality on plan-K2 and are continuing to work on a resolution.
[Next Update]
As soon as the situation changes or at 2026-06-02 12:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on:
- Japan Coverage
[Issue Identified]
Some SIMs are unable to establish new data sessions.
[Incident Timeline]
TBA
[Current Status]
We have applied mitigation measures and confirmed recovery for some subscriptions. Our engineering team continues to work toward full recovery.
[Next Update]
As soon as the situation changes or at 2026-06-02 11:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular (Japan Coverage)
[Issue Identified]
Unable to establish new data sessions.
[Incident Timeline]
Times are in UTC:
- Start of Incident: TBD
[Current Status]
Our engineering team is actively investigating the issue.
[Next Update]
As soon as the situation changes or at 2026-06-02 10:30 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
← Back