Service Incident on the Soracom Platform - Soracom Air for Cellular (plan01s)

Minor incident Air for Cellular plan01s (Rendezvous point: Frankfurt) plan01s (Rendezvous point: Oregon) plan01s (Rendezvous point: Tokyo) plan01s (Rendezvous point: Sydney)
2026-05-14 14:55 JST · 6 hours, 4 minutes

Updates

Resolved

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • plan01s

[Issue Identified]
Some SIMs from the affected plan were unable to connect to the network on the following carrier:

  • Rogers (Canada)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-05-14 05:37 UTC
  • Start of Recovery Trend: 2026-05-14 06:30 UTC
  • Monitoring the situation: 2026-05-14 11:00 UTC
  • Confirmed the recovery: 2026-05-14 12:00 UTC

[Current Status]
The recovery trend is sustained, and our engineering team continues to monitor the service.

[Next Update]
As soon as the situation changes or at 2026-05-15 00:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.

2026-05-14 · 20:37 JST
Monitoring

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • plan01s

[Issue Identified]
Some SIMs from the affected plan were unable to connect to the network on the following carrier:

  • Rogers (Canada)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-05-14 05:37 UTC
  • Start of Recovery Trend: 2026-05-14 06:30 UTC
  • Monitoring the situation: 2026-05-14 11:00 UTC

[Current Status]
The recovery trend is sustained, and our engineering team continues to monitor the service.

[Next Update]
As soon as the situation changes or at 2026-05-15 00:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.

2026-05-14 · 19:54 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • plan01s
    [Issue Identified]
    Some SIMs from the affected plan were unable to connect to the network on the following carrier:
  • Rogers (Canada)
    [Incident Timeline]
    Times are in UTC:
  • Start of Incident: 2026-05-14 05:37 UTC
  • Start of Recovery Trend: 2026-05-14 06:30 UTC
    [Current Status]
    Our engineering team is observing a recovery trend and are monitoring the service as it is recovering.
    [Next Update]
    As soon as the situation changes or at 2026-05-14 11:00 UTC
    We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
    https://developers.soracom.io/en/docs/account/support/
    Thank you for your understanding and cooperation.
2026-05-14 · 15:56 JST
Issue

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • plan01s

[Issue Identified]
Some SIMs from the affected plan(s) cannot connect to the network on the following carrier(s):

  • Rogers (Canada)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-05-14 05:37 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2026-05-14 07:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2026-05-14 · 14:54 JST

← Back