Soracom

Status Dashboard

Subscribe to updates

Service Incident on the Soracom Platform - Soracom Air for Cellular (plan01s)

Minor incident Air for Cellular plan01s (Rendezvous point: Frankfurt) plan01s (Rendezvous point: Oregon) plan01s (Rendezvous point: Tokyo) plan01s (Rendezvous point: Sydney)
2026-03-11 00:29 JST · 10 hours, 34 minutes

Updates

Post-mortem

Summary

From 2026-03-10 14:52 to 2026-03-10 23:32 UTC, some Soracom IoT SIM subscriptions experienced issues on the Telstra (Australia) network where new cellular communication sessions could not be established.

Affected Services

During this period, devices using the following subscriptions were affected:

  • plan01s
  • plan01s - Low Data Volume

Data communication via already established cellular communication sessions was not affected.

Cause

Devices using these subscriptions connect to Soracom via network partner infrastructure through local mobile network operator (MNO) networks.

We confirmed that there were no abnormalities in Soracom’s own systems during the affected period. We are currently awaiting a report from the network provider regarding the cause of the issue.

Resolution

After detecting the abnormal connectivity, Soracom updated the Status Dashboard, began an internal investigation, and escalated the issue to the network provider.

Following the network provider’s response, we confirmed that connectivity began to recover around 2026-03-10 23:32 UTC.

Future Actions

We will update this report after receiving further details from the network provider.
We will continue to strengthen coordination with the network provider and work to improve service quality.
In addition, we will continue efforts to improve the speed and accuracy of anomaly detection, as well as reduce the time required to identify suspected components and escalate issues to the network provider.
We will also continue to improve our customer communication approach.

2026-03-19 · 12:15 JST
Resolved

The following service incident occurred on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plans:

  • plan01s
  • plan01s - Low Data Volume

[Issue Identified]
Some SIMs from the affected plans were unable to connect to the network on the following carrier:

  • Telstra (Australia)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-03-10 15:00
  • Start of Recovery Trend: 2026-03-10 23:32
  • End of Incident: 2026-03-11 01:55

We apologize for any inconvenience this incident may have caused. If you still require assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2026-03-11 · 11:03 JST
Monitoring

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • plan01s
  • plan01s - Low Data Volume

[Issue(s) Identified]
Some SIMs from the affected plan(s) were unable to connect to the network on the following carrier(s):

  • Telstra (Australia)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-03-10 15:00 UTC
  • Start of Recovery Trend: 2026-03-10 23:32

[Current Status]
Our engineering team is observing a recovery trend and are monitoring the service as it is recovering.

[Next Update]
As soon as the situation changes or at 2026-03-11 02:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.

2026-03-11 · 08:57 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • plan01s
  • plan01s - Low Data Volume

[Issue(s) Identified]
Some SIMs from the affected plan(s) are unable to connect to the network on the following carrier(s):

  • Telstra (Australia)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-03-10 15:00 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2026-03-11 00:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.

2026-03-11 · 07:00 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • plan01s
  • plan01s - Low Data Volume

[Issue(s) Identified]
Some SIMs from the affected plan(s) are unable to connect to the network on the following carrier(s):

  • Telstra (Australia)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-03-10 15:00 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2026-03-10 22:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.

2026-03-11 · 05:00 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • plan01s
  • plan01s - Low Data Volume

[Issue(s) Identified]
Some SIMs from the affected plan(s) are unable to connect to the network on the following carrier(s):

  • Telstra (Australia)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-03-10 15:00 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2026-03-10 20:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.

2026-03-11 · 03:00 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • plan01s
  • plan01s - Low Data Volume

[Issue(s) Identified]
Some SIMs from the affected plan(s) are unable to connect to the network on the following carrier(s):

  • Telstra (Australia)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-03-10 15:00 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2026-03-10 18:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.

2026-03-11 · 01:30 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • plan01s

[Issue Identified]
Some SIMs from the affected plan cannot create new connections to the network on the following carrier:

  • Telstra (Australia)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2026-03-10 15:00 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2026-03-10 16:30 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2026-03-11 · 00:29 JST

← Back