Soracom

Status Dashboard

Subscribe to updates

Service Incident on the Soracom Platform - Soracom Air for Cellular (plan-US-max, planAP1)

Major incident Air for Cellular plan-US-max Others
2025-11-28 13:50 JST · 5 hours, 11 minutes

Updates

Post-mortem

Incident Report for November 28th, 2025

Summary

On 2025-11-28, from 04:24 to 10:00 UTC, some Soracom IoT SIMs experienced issues where cellular communication sessions could not be established.

Affected Services

During this period, devices using the following subscriptions may have failed to establish cellular sessions:

  • plan-US-Max
  • planAP1

Cause

Soracom works with a network partner to offer plan-US-max and planAP1 subscriptions. Therefore, devices using Soracom IoT SIM with plan-US-max connect to Soracom through the network partner’s network element when they establish cellular sessions via each mobile network operator (MNO) network.

The inability to create new cellular sessions during this incident was caused by an unexpected high load on the network partner’s infrastructure.

Resolution

Upon detecting abnormal connection patterns, Soracom immediately updated the Status Dashboard, began an internal investigation, and escalated the issue to the network partner supporting the affected connections.

The incident was resolved through actions taken by our network partner.

Future Actions

We will continue to cooperate with our network partner by providing necessary information for investigation, requesting measures to prevent recurrence, and striving to improve the quality of our service delivery. We continue to be committed to improving the speed and accuracy of detecting similar anomalies and promptly notifying our network partners. This will allow us to inform our customers of such issues more quickly and minimize the duration of any future impacts.

2025-12-08 · 11:54 JST
Resolved

The following service incident occurred on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • plan-US-max
  • planAP1

[Issue Identified]
SIMs from the affected plan were unable to connect to the network.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-11-28 04:24 UTC
  • Start of Recovery Trend: 2025-11-28 08:36 UTC
  • End of Incident: 2025-11-28 10:00 UTC

We apologize for any inconvenience this incident may have caused. If you still require assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-11-28 · 18:30 JST
Monitoring

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • plan-US-max
  • planAP1

[Issue Identified]
SIMs from the affected plan were previously unable to connect to the network.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-11-28 04:24 UTC
  • Start of Recovery Trend: 2025-11-28 08:36 UTC

[Current Status]
Our engineering team has observed a recovery trend and is currently monitoring the service as it continues to recover.

[Next Update]
As soon as the situation changes or at 2025-11-28 10:00 UTC

We apologize for any inconvenience this may have caused. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-11-28 · 18:00 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • plan-US-max
  • planAP1

[Issue Identified]
SIMs from the affected plan cannot connect to the network

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-11-28 04:24 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-11-28 10:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-11-28 · 15:49 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • plan-US-max
  • planAP1

[Issue Identified]
SIMs from the affected plan cannot connect to the network

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-11-28 04:24 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-11-28 07:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-11-28 · 13:50 JST

← Back