Soracom

Status Dashboard

Subscribe to updates

Service Incident on the Soracom Platform - eSIM profile

Minor incident Air for Cellular Others
2025-11-05 21:37 JST · 9 hours, 3 minutes

Updates

Resolved

The following incident occurred on the SORACOM IoT platform.

[Affected Service]
Soracom Air for Cellular:

  • eSIM Profile

[Issue Identified]
Users cannot order new eSIM profiles.
Soracom Mobile users are also unable to purchase new eSIMs.

There is no impact on connectivity services.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-11-05 12:13
  • Confirmed restored: 2025-11-05 21:32

We sincerely apologize for any inconvenience and disruption this may have caused our customers.
For any questions regarding this matter, please contact us via the support site.
https://users.soracom.io/ja-jp/guides/support/contact-support/

2025-11-06 · 06:34 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular:

  • eSIM Profile

[Issue Identified]
Users cannot order new eSIM profiles.
Soracom Mobile users are also unable to purchase new eSIMs.

There is no impact on connectivity services.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-11-05 12:13 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-11-05 22:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-11-06 · 02:25 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular:

  • eSIM Profile

[Issue Identified]
Users cannot order new eSIM profiles.
Soracom Mobile users are also unable to purchase new eSIMs.

There is no impact on connectivity services.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-11-05 12:13 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-11-05 18:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-11-05 · 23:49 JST
Issue

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular:

  • eSIM Profile

[Issue Identified]
Users cannot order new eSIM profiles.
Soracom Mobile users are also unable to purchase new eSIMs.

There is no impact on connectivity services.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-11-05 12:13 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-11-05 15:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-11-05 · 21:43 JST

← Back