Soracom

Status Dashboard

Subscribe to updates

Service Incident on the Soracom Platform - Soracom Air for Cellular (plan01s, planX1, planX3, planM1, planV1)

Minor incident Air for Cellular plan01s (Rendezvous point: Frankfurt) plan01s (Rendezvous point: Oregon) plan01s (Rendezvous point: Tokyo) plan01s (Rendezvous point: Sydney) planX1 (Rendezvous point: Frankfurt) planX1 (Rendezvous point: Oregon) planX1 (Rendezvous point: Tokyo) planX3 (Rendezvous point: Frankfurt) planM1 planV1
2025-11-04 22:00 JST · 2 hours, 38 minutes

Updates

Resolved

The following service incident on the Soracom platform has now been resolved.

[Affected Services]
Soracom Air for Cellular IoT SIM cards on plans:

  • plan01s
  • planX1
  • planX3
  • planM1
  • planV1

[Issues Identified]
Some SIMs from the affected plans were unable to connect to the network on the following carriers:

  • NTT Docomo (Japan)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-11-04 13:00 UTC
  • Start of Recovery Trend: 2025-11-04 14:14 UTC
  • End of Incident: 2025-11-04 15:30 UTC

We apologize for any inconvenience this incident may have caused. If you still require assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-11-05 · 00:33 JST
Monitoring

We are currently experiencing a service incident on the Soracom platform:

[Affected Services]
Soracom Air for Cellular IoT SIM cards on plans:

  • plan01s
  • planX1
  • planX3
  • planM1
  • planV1

[Issues Identified]
Some SIMs from the affected plans were previously unable to connect to the network on the following carriers:

  • NTT Docomo (Japan)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-11-04 13:00 UTC
  • Start of Recovery Trend: 2025-11-04 14:30 UTC

[Current Status]
Our engineering team has observed a recovery trend and is currently monitoring the service as it continues to recover.

[Next Update]
As soon as the situation changes or at 2025-11-04 15:30 UTC

We apologize for any inconvenience this may have caused. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-11-04 · 23:46 JST
Issue

We are currently experiencing a service incident on the Soracom platform:

[Affected Services]
Soracom Air for Cellular IoT SIM cards on plans:

  • plan01s
  • planX1
  • planX3
  • planM1
  • planV1

[Issues Identified]
Some SIMs from the affected plans cannot connect to the network on the following carriers:

  • NTT Docomo (Japan)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-11-04 13:00 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-11-04 15:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-11-04 · 22:45 JST

← Back