Soracom

Status Dashboard

Subscribe to updates

Service Incident on the Soracom Platform - eSIM profile

Minor incident Others
2025-10-15 18:20 JST · 1 hour, 26 minutes

Updates

Resolved

The following incident occurred on the SORACOM IoT platform.

[Affected Services]
SORACOM Air for Cellular:

  • eSIM profile

[Incident Details]
Users were unable to order new eSIM profiles.
Soracom Mobile users were unable to purchase new eSIMs.

There was no impact on communication services.

[Timeline]
Times are in Coordinated Universal Time (UTC)
Occurred around 03:00 on October 15, 2025
Confirmed restored at 10:18 on October 15, 2025

We sincerely apologize for any inconvenience and disruption this may have caused our customers.
For any questions regarding this matter, please contact us via the support site.
https://users.soracom.io/ja-jp/guides/support/contact-support/

2025-10-15 · 19:39 JST
Issue

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • eSIM profile

[Issue Identified]
Users cannot order new eSIM profiles. Soracom Mobile users are also unable to purchase new eSIMs.

There is no impact on connectivity services.

[Incident Timeline]
Times are in UTC:
Start of Incident: 2025-10-15 03:00 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-10-15 12:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-10-15 · 18:07 JST

← Back