Soracom

Status Dashboard

Subscribe to updates

Service Incident on the Soracom Platform - Soracom Air for Cellular (Global Coverage)

Major incident Air for Cellular plan01s (Rendezvous point: Frankfurt) planX1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Frankfurt) planX3 (Rendezvous point: Frankfurt) Arc Global coverage (Rendezvous point: Frankfurt)
2025-09-01 11:48 JST · 10 minutes

Updates

Resolved

The following service incident occurred on the Soracom platform:

[Affected Services]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • Global Coverage

Soracom Arc:

  • Global Coverage

[Issue Identified]
Communication via Rendezvous Point: Frankfurt was unstable.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-09-01 02:48 UTC
  • Mitigation Applied: 2025-09-01 02:58 UTC, recovery trend confirmed
  • End of Incident: 2025-09-01 05:00 UTC

If some devices did not automatically recover connectivity, performing a reconnection operation, such as restarting the device or resetting the session, may help restore service.

We apologize for any inconvenience this incident may have caused. If you still require assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-09-01 · 14:06 JST
Monitoring

We are currently experiencing a service incident on the Soracom platform:

[Affected Services]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • Global Coverage

Soracom Arc:

  • Global Coverage

[Issue Identified]
Communication via Rendezvous Point: Frankfurt may have been unstable.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-09-01 02:52 UTC
  • Mitigation Applied: 2025-09-01 02:58 UTC
  • Start of Recovery Trend: 2025-09-01 02:58 UTC

[Current Status]
Our engineering team is observing a recovery trend and are monitoring the service as it is recovering.
If some devices do not automatically recover connectivity, performing a reconnection operation, such as restarting the device, may help restore service.

[Next Update]
As soon as the situation changes or at 2025-09-01 05:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-09-01 · 12:59 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Services]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • Global Coverage

Soracom Arc:

  • Global Coverage

[Issue Identified]
Communication via Rendezvous Point: Frankfurt may be unstable.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-09-01 02:52 UTC
  • Mitigation Applied: 2025-09-01 02:58 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-09-01 04:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-09-01 · 12:15 JST
Issue

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular (Global Coverage)

[Issue Identified]
Communication via Rendezvous Point: Frankfurt may be unstable.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-09-01 02:52 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-09-01 04:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-09-01 · 12:01 JST

← Back