[Incident] Service Incident on the Soracom Platform – Soracom Air for Cellular (plan-US-max)
Updates
[Incident] Service Incident on the Soracom Platform – Soracom Air for Cellular (plan-US-max)
The service incident previously reported on the Soracom platform has now been resolved.
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan(s):
- plan-US-max
[Issue Identified]
Some SIMs from the affected plan were unable to establish new sessions.
[Incident Timeline]
- Start of Incident: 2025-08-16 01:52 UTC
- Recovery observed: 2025-08-16 02:55 UTC
- Full recovery confirmed: 2025-08-16 03:55 UTC
[Current Status]
The issue has been resolved and services are now operating normally.
We sincerely apologize for the inconvenience this may have caused. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
[Incident] Service Incident on the Soracom Platform – Soracom Air for Cellular (plan-US-max)
We have observed recovery from the previously reported issue on the Soracom platform.
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
- plan-US-max
[Issue Identified]
Some SIMs from the affected plan were unable to establish new sessions.
[Incident Timeline]
- Start of Incident: 2025-08-16 01:52 UTC
- Recovery confirmed: 2025-08-16 02:55 UTC
[Current Status]
We have confirmed recovery and are currently monitoring the situation.
[Next Update]
As soon as the situation changes or at 2025-08-16 04:00 UTC.
We apologize for the inconvenience this may have caused. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your patience and understanding.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan(s):
- plan-US-max
[Issue Identified]
Some SIMs from the affected plan are unable to establish new sessions.
[Incident Timeline]
- Start of Incident: 2025-08-16 01:52 UTC
[Current Status]
Our engineering team is actively investigating the issue.
[Next Update]
As soon as the situation changes or at 2025-08-16 03:00 UTC.
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
← Back