Service Incident on the Soracom Platform - Soracom Air for Cellular (planP1)
Updates
We were experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan: planP1
[Issue Identified]
The affected plan cannot connect to the network on the following carrier:
- One NZ (New Zealand)
Please note that devices using planP1 in New Zealand can no longer connect to the One NZ network due to unexpected changes in network availability.
Service was restored by allowing devices using planP1 SIMs in New Zealand to connect to the Spark network.
[Incident Timeline]
Times are in UTC:
- Start of Incident: 2025-07-18 03:00
- Start of Recovery Trend: 2025-07-25 00:00
- End of Incident: 2025-07-26 00:00
If your device is still unable to establish a network connection, please try rebooting it.
We apologize for any inconvenience this incident may have caused. If you still require assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
planP1
[Issue Identified]
The affected plan cannot connect to the network on the following carrier:
One NZ (New Zealand)
[Incident Timeline]
Times are in UTC:
Start of Incident: 2025-07-18 03:00
[Current Status]
Devices using planP1 in New Zealand remain unable to connect to the One NZ network due to recent unexpected changes in network availability.
Devices using planP1 SIMs in New Zealand are now allowed connect to Spark, and we are closely monitoring performance to ensure continued service stability.
If your device is still unable to establish a network connection, please try rebooting it.
[Next Update]
As soon as the situation changes or at 2025-07-26 3:00 UTC.
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
planP1
[Issue Identified]
The affected plan cannot connect to the network on the following carrier:
One NZ (New Zealand)
[Incident Timeline]
Times are in UTC:
Start of Incident: 2025-07-18 03:00
[Current Status]
Devices using planP1 in New Zealand remain unable to connect to the One NZ network due to recent unexpected changes in network availability.
Devices using planP1 SIMs in New Zealand are now allowed connect to Spark, and we are closely monitoring performance to ensure continued service stability.
If your device is still unable to establish a network connection, please try rebooting it.
[Next Update]
As soon as the situation changes or at 2025-07-25 15:00 UTC.
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
planP1
[Issue Identified]
The affected plan cannot connect to the network on the following carrier:
One NZ (New Zealand)
[Incident Timeline]
Times are in UTC:
Start of Incident: 2025-07-18 03:00
[Current Status]
Devices using planP1 in New Zealand remain unable to connect to the One NZ network due to recent unexpected changes in network availability.
We collaborated with our network partner’s engineering team to validate Spark as an alternative carrier.
Devices using planP1 SIMs in New Zealand can now connect to Spark, and we are closely monitoring performance to ensure continued service stability.
[Next Update]
As soon as the situation changes or at 2025-07-25 03:00 UTC.
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
The affected plan cannot connect to the network on the following carrier:
- One NZ (New Zealand)
[Incident Timeline]
Times are in UTC:
- Start of Incident: 2025-07-18 03:00
[Current Status]
Devices using planP1 in New Zealand remain unable to connect to the One NZ network due to recent unexpected changes in network availability.
We are working with our network partners to enable access to another network and restore connectivity as soon as possible. We will continue to update this status at least every 12 hours, or as soon as recovery begins.
[Next Update]
As soon as the situation changes or at 2025-07-25 03:00 UTC.
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
planP1
[Issue Identified]
The affected plan cannot connect to the network on the following carrier:
One NZ (New Zealand)
[Incident Timeline]
Times are in UTC:
Start of Incident: 2025-07-18 03:00
[Current Status]
Devices using planP1 in New Zealand are currently unable to connect to the One NZ network due to recent unexpected changes in network availability.
We are working with our network partners to enable access to another network and restore connectivity as soon as possible. We will update this status as soon as the recovery begins or at least every 12 hours.
[Next Update]
As soon as the situation changes or at 2025-07-24 15:00 UTC.
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
The affected plan cannot connect to the network on the following carrier:
- One NZ (New Zealand)
[Incident Timeline]
Times are in UTC:
- Start of Incident: 2025-07-18 03:00
[Current Status]
Devices using planP1 in New Zealand are currently unable to connect to the One NZ network due to recent unexpected changes in network availability.
We are working with our network partners to enable access to another network and restore connectivity as soon as possible. We will update this status as soon as the recovery begins or at least every 12 hours.
[Next Update]
As soon as the situation changes or at 2025-07-24 03:00 UTC.
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
The affected plan cannot connect to the network on the following carrier:
- One NZ (New Zealand)
[Incident Timeline]
Times are in UTC:
- Start of Incident: 2025-07-18 03:00
[Current Status]
Devices using planP1 in New Zealand are currently unable to connect to the One NZ network due to recent unexpected changes in network availability.
We are continuously working with our network partners to enable access to another network and restore connectivity as soon as possible. We will update this status as soon as the recovery begins or at least every 12 hours.
[Next Update]
As soon as the situation changes or at 2025-07-23 15:00 UTC.
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
The affected plan cannot connect to the network on the following carrier:
- One NZ (New Zealand)
[Incident Timeline]
Times are in UTC:
- Start of Incident: 2025-07-18 03:00
[Current Status]
Devices using planP1 in New Zealand are currently unable to connect to the One NZ network due to recent unexpected changes in network availability.
We are working with our network partners to enable access to another network and restore connectivity as soon as possible. We will update this status as soon as the recovery begins or at least every 12 hours.
[Next Update]
As soon as the situation changes or at 2025-07-23 03:00 UTC.
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
The affected plan cannot connect to the network on the following carrier:
- One NZ (New Zealand)
[Incident Timeline]
Times are in UTC:
- Start of Incident: 2025-07-18 03:00
[Current Status]
Devices using planP1 in New Zealand are currently unable to connect to the One NZ network due to recent unexpected changes in network availability.
We are working with our network partners to enable access to another network and restore connectivity as soon as possible.
[Next Update]
As soon as the situation changes or at 2025-07-22 15:00 UTC.
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
The affected plan cannot connect to the network on the following carrier:
- One NZ (New Zealand)
[Incident Timeline]
Times are in UTC:
- Start of Incident: 2025-07-18 03:00
[Current Status]
Devices using planP1 in New Zealand are currently unable to connect to the One NZ network due to recent unexpected changes in network availability.
Due to the severity of this issue, we are working with our network partners to enable access to another network and restore connectivity as soon as possible. However, this process may take several days to complete.
We greatly appreciate your patience, and we will continue to provide updates until service is fully restored.
[Next Update]
As soon as the situation changes or at 2025-07-22 09:00 UTC.
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
planP1
[Issue Identified]
Some SIMs from the affected plan cannot connect to the network on the following carrier:
One NZ (New Zealand)
[Incident Timeline]
Start of Incident: 2025-07-18 3:00 UTC
[Current Status]
Our engineering team is currently working with the network partner.
[Next Update]
As soon as the situation changes or at 2025-07-22 3:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
planP1
[Issue Identified]
Some SIMs from the affected plan cannot connect to the network on the following carrier:
One NZ (New Zealand)
[Incident Timeline]
Start of Incident: 2025-07-18 3:00 UTC
[Current Status]
Our engineering team is currently working with the network partner.
[Next Update]
As soon as the situation changes or at 2025-07-21 15:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
planP1
[Issue Identified]
Some SIMs from the affected plan cannot connect to the network on the following carrier:
One NZ (New Zealand)
[Incident Timeline]
Start of Incident: 2025-07-18 3:00 UTC
[Current Status]
Our engineering team is currently working with the network partner.
[Next Update]
As soon as the situation changes or at 2025-07-21 12:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
planP1
[Issue Identified]
Some SIMs from the affected plan cannot connect to the network on the following carrier:
One NZ (New Zealand)
[Incident Timeline]
Start of Incident: 2025-07-18 3:00 UTC
[Current Status]
Our engineering team is currently working with the network partner.
[Next Update]
As soon as the situation changes or at 2025-07-21 9:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
planP1
[Issue Identified]
Some SIMs from the affected plan cannot connect to the network on the following carrier:
One NZ (New Zealand)
[Incident Timeline]
Start of Incident: 2025-07-18 3:00 UTC
[Current Status]
Our engineering team is currently working with the network partner.
[Next Update]
As soon as the situation changes or at 2025-07-21 6:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:
planP1
[Issue Identified]
Some SIMs from the affected plan cannot connect to the network on the following carrier:
One NZ (New Zealand)
[Incident Timeline]
Times are in UTC:
Start of Incident: 2025-07-18 3:00
[Current Status]
Our engineering team is actively investigating the issue.
[Next Update]
As soon as the situation changes or at 2025-07-21 3:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
← Back