Soracom

Status Dashboard

Subscribe to updates

Service Incident on the Soracom Platform - Soracom Air for Cellular (planX3)

Major incident Air for Cellular planX3 (Rendezvous point: Frankfurt)
2025-07-01 08:02 JST · 4 hours, 49 minutes

Updates

Post-mortem

Summary

For a period of several hours, (from 2025-06-30 21:07 UTC to 2025-07-01 0:59 UTC), some Soracom IoT SIMs using Soracom PlanX3 experienced issues where cellular communication sessions either could not be established or became unreliable when attempting to connect to the network.

Affected Services

During this period, devices using the following subscriptions may have intermittently failed to establish cellular sessions:

  • planX3

Cause

Soracom IoT SIMs using planX3 can connect to Mobile Network Operators (MNOs). Connections to the Soracom platform via MNOs are facilitated by a network partner whose facilities also handle connectivity for other operators. The incident was triggered by a sudden traffic spike from another operator (not Soracom) that shares the same network partner.

Solution

Upon detecting abnormal connection patterns, Soracom immediately updated the Status Dashboard, began an internal investigation, and escalated the issue to the network partner supporting the affected connections.

The network partner resolved the issue by restricting traffic from the specific operator, allowing cellular communication sessions to be re-established.

Future Actions

We are committed to maximizing uptime for our customers, and we will continue to invest in improving the speed and accuracy of anomaly detection and partner communication.

We will continue to support our network partner by providing necessary information for investigation, requesting measures to prevent recurrence, and striving to improve the quality of our service delivery.

2025-07-04 · 16:59 JST
Resolved

The following service incident occurred on the Soracom platform:

[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • planX3

[Issue(s) Identified]
Some SIMs from the affected plan(s) cannot connect to the network

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-06-30 21:55
  • Start of Recovery Trend: 2025-07-01 00:55
  • End of Incident: 2025-07-01 03:48

We apologize for any inconvenience this incident may have caused. If you still require assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-07-01 · 12:28 JST
Monitoring

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • planX3

[Issue Identified]
Some SIMs from the affected plan cannot connect to the network

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-06-30 21:55
  • Start of Recovery Trend: 2025-07-01 00:55

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-07-01 03:30 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-07-01 · 10:37 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • planX3

[Issue Identified]
Some SIMs from the affected plan cannot connect to the network

[Incident Timeline]
TBD

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-07-01 03:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-07-01 · 10:04 JST
Issue

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • planX3

[Issue Identified]
Some SIMs from the affected plan cannot connect to the network

[Incident Timeline]
TBD

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-07-01 01:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-07-01 · 08:02 JST

← Back