Soracom

Status Dashboard

Subscribe to updates

Service Incident on the Soracom Platform - eSIM profile (plan01s)

Minor incident Others
2025-06-26 08:52 JST · 8 hours, 28 minutes

Updates

Resolved

The following service incident occurred on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • eSIM profile (plan01s)

[Issue Identified]
Users could not order new eSIM profiles. Soracom Mobile orders were also affected.

Connectivity services were not impacted.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-06-25 23:52 UTC
  • End of Incident: 2025-06-26 08:18 UTC

We apologize for any inconvenience this incident may have caused. If you still require assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-06-26 · 17:20 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • eSIM profile (plan01s)

[Issue Identified]
Users cannot order new eSIM profiles. Soracom Mobile orders are also affected.

Connectivity services are not impacted.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-06-25 23:52 UTC

[Current Status]
The engineering team is reviewing the situation and has escalated to the relevant entity (third party).

[Next Update]
As soon as the situation changes or at 2025-06-26 09:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-06-26 · 12:25 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • eSIM profile (plan01s)

[Issue Identified]
Users cannot order new eSIM profiles. Soracom Mobile orders are also affected.

Connectivity services are not impacted.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-06-25 23:52 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-06-26 09:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-06-26 · 11:00 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]
Soracom Air for Cellular IoT SIM cards on plan:

  • eSIM profile (plan01s)

[Issue Identified]
Users cannot order new eSIM profiles. Soracom Mobile orders are also affected.

Connectivity services are not impacted.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-06-25 23:52 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-06-26 02:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-06-26 · 09:32 JST

← Back