Soracom

Status Dashboard

Subscribe to updates

Service Incident on the Soracom Platform - Soracom Air for Cellular (planP1, plan-US-NA)

Minor incident Air for Cellular planP1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Oregon) planP1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Sydney) plan-US-NA
2025-04-30 23:05 JST · 13 hours, 7 minutes

Updates

Resolved

The following service incident occurred on the Soracom platform:

[Affected Service(s)]

  • Soracom Air for Cellular (planP1, plan-US-NA)

[Issue(s) Identified]
SIMs are not automatically transitioning from “Ready” status to “Active” status, preventing initial session creation.

Manually changing SIMs to Active status is still possible and will allow SIMs to create sessions.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-04-21 05:55
  • Start of Recovery Trend: 2025-04-30 16:00
  • End of Incident: 2025-05-01 03:00

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-05-01 · 12:10 JST
Monitoring

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]

  • Soracom Air for Cellular (planP1, plan-US-NA)

[Issue(s) Identified]
SIMs are not automatically transitioning from “Ready” status to “Active” status, preventing initial session creation.

Manually changing SIMs to Active status is still possible and will allow SIMs to create sessions.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-04-21 05:55
  • Start of Recovery Trend: 2025-04-30 16:00

[Current Status]
We have implemented changes to address the issue and are observing the recovery trend.

[Next Update]
As soon as the situation changes or at 2025-05-01 03:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-05-01 · 02:35 JST
Issue

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]

  • Soracom Air for Cellular (planP1, plan-US-NA)

[Issue(s) Identified]
SIMs are not automatically transitioning from “Ready” status to “Active” status, preventing initial session creation.

Manually changing SIMs to Active status is still possible and will allow SIMs to create sessions.

[Incident Timeline]
TBA

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-04-30 18:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-04-30 · 23:05 JST

← Back