Soracom

Status Dashboard

Subscribe to updates

Service Incident on the Soracom Platform - Soracom Air for Cellular (plan01s)

Minor incident Air for Cellular plan01s (Rendezvous point: Frankfurt) plan01s (Rendezvous point: Oregon) plan01s (Rendezvous point: Tokyo) plan01s (Rendezvous point: Sydney)
2025-03-27 08:50 JST · 4 hours, 10 minutes

Updates

Post-mortem

Incident Report for March 25th, 2025

Please refer to the following page for the incident report regarding this outage and others.

https://status.soracom.io/incidents/281859?lang=en#activity-id-577468

2025-03-28 · 16:35 JST
Resolved

The following service incident occurred on the Soracom platform:

[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • plan01s
  • plan01s - Low Data Volume

[Issue(s) Identified]
Some SIMs from the affected plan(s) cannot connect to the network on the following carrier(s):

  • Telstra (Australia)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-03-26 23:50 UTC
  • End of Incident: 2025-03-27 04:00 UTC

We sincerely apologize for any inconvenience caused by the extended service disruption. If your device connectivity was affected, please see our Connectivity Troubleshooting page for quick steps to get reconnected.

If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-03-27 · 15:04 JST
Monitoring

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan(s):

plan01s
plan01s - Low Data Volume

[Issue(s) Identified]
Some SIMs from the affected plan(s) cannot connect to the network on the following carrier(s):

Telstra (Australia)

[Incident Timeline]
Times are in UTC:

Start of Incident: 2025-03-26 23:50 UTC

[Current Status]
We have confirmed that the network partner is taking effective actions, resulting in a recovery trend. We will continue to monitor the situation.

[Next Update]
As soon as the situation changes or at 2025-03-27 07:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-03-27 · 12:28 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan(s):

plan01s
plan01s - Low Data Volume

[Issue(s) Identified]
Some SIMs from the affected plan(s) cannot connect to the network on the following carrier(s):

Telstra (Australia)

[Incident Timeline]

Times are in UTC:

Start of Incident: 2025-03-26 23:50

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-03-27 04:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-03-27 · 11:49 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan(s):

plan01s
plan01s - Low Data Volume

[Issue(s) Identified]
Some SIMs from the affected plan(s) cannot connect to the network on the following carrier(s):

Telstra (Australia)

[Incident Timeline]

Times are in UTC:

Start of Incident: 2025-03-26 23:50

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-03-27 02:30 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-03-27 · 10:26 JST
Issue

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan(s):

plan01s
plan01s - Low Data Volume

[Issue(s) Identified]
Some SIMs from the affected plan(s) cannot connect to the network on the following carrier(s):

Telstra (Australia)

[Incident Timeline]

Times are in UTC:

Start of Incident: 2025-03-26 23:50

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-03-27 01:30 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-03-27 · 09:14 JST

← Back