Soracom

Status Dashboard

Subscribe to updates

Service Incident on the Soracom Platform - Soracom Air (Ping Test)

Minor incident Air for Cellular Others
2025-03-11 13:05 JST · 6 hours, 15 minutes

Updates

Resolved

The following service incident occurred on the Soracom platform:

[Affected Service(s)]

  • Soracom Air for Cellular (Global Coverage)

[Issue(s) Identified]
The device ping feature is not working properly.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-03-11 04:05
  • End of Incident: 2025-03-11 10:14

We apologize for any inconvenience this incident may have caused. If you still require assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-03-11 · 19:20 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]

  • Soracom Air for Cellular (Global Coverage)

[Issue(s) Identified]
The device ping feature is not working properly.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-03-11 04:05

[Current Status]
Our engineering team is actively managing the issue.

[Next Update]
As soon as the situation changes or at 2025-03-11 12:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-03-11 · 19:00 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]

  • Soracom Air for Cellular (Global Coverage)

[Issue(s) Identified]
The device ping feature is not working properly.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-03-11 04:05

[Current Status]
Our engineering team is actively managing the issue.

[Next Update]
As soon as the situation changes or at 2025-03-11 10:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-03-11 · 17:59 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]

  • Soracom Air for Cellular (Global Coverage)

[Issue(s) Identified]
The device ping feature is not working properly.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-03-11 04:05

[Current Status]
Our engineering team is actively managing the issue.

[Next Update]
As soon as the situation changes or at 2025-03-11 09:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-03-11 · 17:00 JST
Issue

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]

  • Soracom Air for Cellular (Global Coverage)

[Issue(s) Identified]
The device ping feature is not working properly.

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-03-11 04:05

[Current Status]
Our engineering team is actively managing the issue.

[Next Update]
As soon as the situation changes or at 2025-03-11 08:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-03-11 · 16:30 JST

← Back