Soracom

Status Dashboard

Subscribe to updates

Service Incident on the Soracom Platform - Soracom Air for Cellular (Multiple Plans)

Minor incident Air for Cellular plan01s (Rendezvous point: Frankfurt) planX3 (Rendezvous point: Frankfurt)
2025-03-07 22:11 JST · 2 hours, 18 minutes

Updates

Resolved

The following service incident occurred on the Soracom platform:

[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • plan01s
  • planX3
  • planX3-EU

[Issue(s) Identified]
Some SIMs from the affected plan(s) were unable to connect to the network on the following carrier(s):

  • Vodafone (UK)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-03-07 12:43
  • Start of Recovery Trend: 2025-03-07 14:14
  • End of Incident: 2025-03-07 15:30

We apologize for any inconvenience this incident may have caused. If you still require assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-03-07 · 23:30 JST
Monitoring

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan(s):

  • plan01s
  • planX3
  • planX3-EU

[Issue(s) Identified]
Some SIMs from the affected plan(s) cannot connect to the network in the following countries:

  • Vodafone (UK)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-03-07 12:43
  • Start of Recovery Trend: 2025-03-07 14:14

[Current Status]
Our engineering team is observing a recovery trend and are monitoring the service as it is recovering.

[Next Update]
As soon as the situation changes or at 2025-03-07 15:30 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-03-07 · 23:15 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]

  • Soracom Air for Cellular

Soracom Air for Cellular IoT SIM cards on plans:

  • plan01s
  • planX3
  • planX3-EU

[Issue(s) Identified]
Some SIMs from the affected plan(s) cannot connect to the network in the following countries:

  • Vodafone (UK)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: 2025-03-07 12:43 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-03-07 15:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-03-07 · 22:53 JST
Issue

We are currently experiencing a service incident on the Soracom platform:

[Affected Service]

  • Soracom Air for Cellular

Soracom Air for Cellular IoT SIM cards on plans:

  • plan01s
  • planX3
  • planX3-EU

[Issue(s) Identified]
Some SIMs from the affected plan(s) cannot connect to the network in the following countries:

  • Vodafone (UK)

[Incident Timeline]
Times are in UTC:

  • Start of Incident: TBD

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-03-07 14:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-03-07 · 22:11 JST

← Back