Soracom

Status Dashboard

Subscribe to updates

Service Incident on the Soracom Platform - Soracom Air for Cellular (planP1)

Minor incident Air for Cellular planP1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Oregon) planP1 (Rendezvous point: Tokyo)
2025-02-24 16:06 JST · 55 minutes

Updates

Post-mortem

Incident Report for February 24th, 2025

Summary

From 2025-02-24 06:14 to 2025-02-24 07:02 UTC, Soracom IoT SIMs using planP1 experienced issues where cellular communication sessions could not be established or were unreliable.

Affected Services

During this period, devices using planP1 were affected by this incident.

Cause

Devices using planP1 are connected to Soracom through each carrier (MNO: Mobile Network Operator) network via the network partner’s equipment.

This incident occurred due to an abnormality in the network partner’s equipment. Consequently, several requests to establish cellular communication sessions failed to reach our systems, making it difficult to connect to Soracom for some time.

Details on Service Impact

After detecting the cellular communication issue and receiving an incident notification from our network partner, we posted details on the Status Dashboard. We also observed a decrease in requests to establish cellular communication sessions and escalated the issue to the network partner.

Ultimately, through cooperation with the network partner, the underlying cause of the failures was identified and resolved, allowing cellular communication sessions to be re-established.

Future Actions

To maintain and enhance service reliability, Soracom will strengthen collaboration with network partners to minimize service outages and proactively address network vulnerabilities.
We will also improve internal and external reviews of communication paths to ensure faster resolution of similar issues.

2025-02-26 · 17:11 JST
Resolved

[Target]
SORACOM IoT SIM (planP1)

[Issue]
Unable to use or difficult to use communication in certain countries and carriers.

[Time of occurrence]
2025-2-24 06:14 - 07:02 UTC

We apologize for the inconvenience and trouble this issue may have caused. If you have any questions regarding this matter, please contact us through the support site below:
https://support.soracom.io/hc

2025-02-24 · 17:00 JST
Monitoring

Currently, the following issue is occurring on the IoT platform SORACOM:

[Target] SORACOM IoT SIM (planP1)

[Issue] Unable to use or difficult to use communication in certain countries and carriers.

[Time of occurrence] 2025-2-24 06:16 - 07:00 UTC

[Response to recovery] We are confirming the recovery trend and currently monitoring the situation.

[Next update] We will provide an update as soon as there is any change, or by 2025-2-24 08:00 UTC.

We apologize for the inconvenience and trouble this issue may have caused. If you have any questions regarding this matter, please contact us through the support site below: https://support.soracom.io/hc

2025-02-24 · 16:14 JST
Issue

Currently, the following issue is occurring on the IoT platform SORACOM:

[Target] SORACOM IoT SIM (planP1)

[Issue] Unable to use or difficult to use communication in certain countries and carriers.

[Time of occurrence] Under investigation

[Response to recovery] The engineering team is investigating.

[Next update] We will provide an update as soon as there is any change, or by 8:00 UTC on 2025-2-24.

We apologize for the inconvenience and trouble this issue may have caused. If you have any questions regarding this matter, please contact us through the support site below: https://support.soracom.io/hc

2025-02-24 · 16:06 JST

← Back