Service Incident on the Soracom Platform - Soracom Air for Cellular (planP1)
Updates
Incident Report for January 25th, 2025
Summary
From 2025-01-25 11:10 to 2025-01-25 16:40 UTC, Soracom IoT SIMs using planP1 experienced issues where cellular communication sessions could not be established or were unreliable.
Affected Services
During this period, devices using planP1 were affected by this incident.
Cause
Devices using planP1 are connected to Soracom through each carrier (MNO: Mobile Network Operator) network via the network partner’s equipment.
This incident occurred due to an abnormality in the network partner’s equipment. Consequently, several requests to establish cellular communication sessions failed to reach our systems, making it difficult to connect to Soracom for some time.
Details on Service Impact
After detecting the cellular communication issue and receiving an incident notification from our network partner, we posted details on the Status Dashboard. We also observed a decrease in requests to establish cellular communication sessions and escalated the issue to the network partner.
Ultimately, through cooperation with the network partner, the underlying cause of the failures was identified and resolved, allowing cellular communication sessions to be re-established.
Future Actions
To maintain and enhance service reliability, Soracom will strengthen collaboration with network partners to minimize service outages and proactively address network vulnerabilities.
We will also improve internal and external reviews of communication paths to ensure faster resolution of similar issues.
The following service incident occurred on the Soracom platform:
[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
SIMs from the affected plan cannot connect to the network.
[Incident Timeline]
• Start of Incident: 2025-01-25 11:10 UTC
• Start of Recovery Trend: 2025-01-25 15:40 UTC
- End of Incident: 2025-01-25 16:18 UTC
We apologize for any inconvenience this may caused for a long time. If your device connectivity was affected, please see our Connectivity Troubleshooting page for quick steps to get reconnected.
We will confirm the details of this issue and provide an update on this page during the week of 27th January.
If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc
We are currently experiencing a service incident on the Soracom platform:
[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
SIMs from the affected plan cannot connect to the network.
[Incident Timeline]
- Start of Incident: 2025-01-25 11:10 UTC
- Start of Recovery Trend: 2025-01-25 15:40 UTC
[Current Status]
We are monitoring our networking components as the service is recovering.
[Next Update]
As soon as the situation changes or at 2025-01-25 19:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
SIMs from the affected plan cannot connect to the network.
[Incident Timeline]
- Start of Incident: 2025-01-25 11:10 UTC
[Current Status]
Our engineering team is actively investigating the issue.
[Next Update]
As soon as the situation changes or at 2025-01-25 18:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
SIMs from the affected plan cannot connect to the network.
[Incident Timeline]
- Start of Incident: 2025-01-25 11:10 UTC
[Current Status]
Our engineering team is actively investigating the issue.
[Next Update]
As soon as the situation changes or at 2025-01-25 15:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
← Back