Soracom

Status Dashboard

Subscribe to updates

Service Incident on the Soracom Platform - Soracom Air for Cellular (planP1 - SMS)

Minor incident Air for Cellular planP1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Oregon) planP1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Sydney)
2025-01-19 09:50 JST · 10 hours, 52 minutes

Updates

Resolved

The following service incident occurred on the Soracom platform:

[Affected Service(s)]
Soracom IoT SIM (planP1)

[Issue(s) Identified]
SMS messages sent from the Soracom platform to devices are being delivered multiple times.

[Incident Timeline]
Start of Incident: 2025-01-19 00:50 UTC
End of Incident: 2025-01-19 11:42 UTC

We apologize for any inconvenience this incident may have caused. If you still require assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-01-19 · 22:03 JST
Monitoring

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]
Soracom IoT SIM (planP1)

[Issue(s) Identified]
SMS messages sent from the Soracom platform to devices are being delivered multiple times.

[Incident Timeline]
Start of Incident: 2025-01-19 00:50 UTC

[Current Status]
Our engineering team is observing a recovery trend and are monitoring the service as it is recovering.

[Next Update]
As soon as the situation changes or at 2025-01-19 15:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-01-19 · 20:56 JST
Update

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]
Soracom IoT SIM (planP1)

[Issue(s) Identified]
SMS messages sent from the Soracom platform to devices are being delivered multiple times.

[Incident Timeline]
Start of Incident: 2025-01-19 00:50 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-01-19 12:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-01-19 · 17:45 JST
Investigating

We are currently experiencing a service incident on the Soracom platform:

[Affected Service(s)]
Soracom IoT SIM (planP1)

[Issue(s) Identified]
SMS messages sent from the Soracom platform to devices are being delivered multiple times.

[Incident Timeline]
Start of Incident: 2025-01-19 00:50 UTC

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2025-01-19 09:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-01-19 · 16:24 JST

← Back