Service Incident on the Soracom Platform - Soracom Air for Cellular (planP1)
Updates
Incident Report for January 15th, 2025
Summary
From 2025-01-15 16:00 to 2025-01-16 06:33 UTC, Soracom IoT SIMs using planP1 experienced issues where cellular communication sessions could not be established or were unreliable when attempting to connect to the SoftBank network.
Affected Services
During this period, devices in Japan using planP1 and connecting to the SoftBank network were affected by this incident.
Please note that connections to carriers other than the SoftBank network through this subscription were not affected by this incident. Additionally, on the SoftBank network, devices that had active data sessions before the start of the incident may not have been affected. However, if those devices attempted to delete their existing data session and create a new data session during the incident, they may have failed to establish a connection to the SoftBank network.
Cause
Devices using planP1 are connected to Soracom through each carrier (MNO: Mobile Network Operator) network via the network partner’s equipment.
This incident occurred due to an abnormality in the connection between SoftBank and the network partner. Consequently, requests to establish cellular communication sessions with Soracom via the SoftBank network failed to reach our systems. As a result, it became impossible to connect to Soracom using the SoftBank network for some time.
Details on Service Impact
After confirming a decrease in requests to establish cellular communication sessions from devices using the SoftBank network for this subscription, we posted details on the Status Dashboard and escalated the issue with the network partner.
Ultimately, through cooperation between our network partner and SoftBank, the abnormality that caused the failure was resolved, and cellular communication sessions could be re-established.
Future Actions
To maintain and enhance service reliability, Soracom will strengthen collaboration with network partners to minimize service outages and proactively address network vulnerabilities.
We will also improve internal and external reviews of communication paths to ensure faster resolution of similar issues.
The following service incident occurred on the Soracom platform:
[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
Some SIMs from the affected plan cannot connect to the network on the following carrier:
- SoftBank (Japan)
[Incident Timeline]
- Start of Incident: 2025-01-15 16:06 UTC
- Start of Recovery Trend: 2025-01-16 06:33 UTC
- End of Incident: 2025-01-16 09:00 UTC
We apologize for any inconvenience this may caused for a long time. If your device connectivity was affected, please see our Connectivity Troubleshooting page for quick steps to get reconnected.
We will confirm the details of this issue and provide an update on this page during the week of 20th January.
If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc
We are currently experiencing a service incident on the Soracom platform:
[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
Some SIMs from the affected plan cannot connect to the network on the following carrier:
- SoftBank (Japan)
[Incident Timeline]
- Start of Incident: 2025-01-15 16:06 UTC
- Start of Recovery Trend: 2025-01-16 06:33 UTC
[Current Status]
We are monitoring our networking components as the service is recovering.
[Next Update]
As soon as the situation changes or at 2025-01-16 09:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
Some SIMs from the affected plan cannot connect to the network on the following carrier:
- SoftBank (Japan)
[Incident Timeline]
- Start of Incident: 2025-01-15 16:06 UTC
[Current Status]
Our engineering team is currently working with the network partner that connects SoftBank and Soracom.
[Next Update]
As soon as the situation changes or at 2025-01-16 09:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
Some SIMs from the affected plan cannot connect to the network on the following carrier:
- SoftBank (Japan)
[Incident Timeline]
- Start of Incident: 2025-01-15 16:06 UTC
[Current Status]
Our engineering team is currently working with the network partner that connects SoftBank and Soracom.
[Next Update]
As soon as the situation changes or at 2025-01-16 06:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
Some SIMs from the affected plan cannot connect to the network on the following carrier:
- SoftBank (Japan)
[Incident Timeline]
- Start of Incident: 2025-01-15 16:06 UTC
[Current Status]
Our engineering team is currently working with the network partner that connects SoftBank and Soracom.
[Next Update]
As soon as the situation changes or at 2025-01-16 04:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
Some SIMs from the affected plan cannot connect to the network on the following carrier:
- SoftBank (Japan)
[Incident Timeline]
- Start of Incident: 2025-01-15 16:06 UTC
[Current Status]
Our engineering team is currently working with the network partner that connects SoftBank and Soracom.
[Next Update]
As soon as the situation changes or at 2025-01-16 02:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
Some SIMs from the affected plan cannot connect to the network on the following carrier:
- SoftBank (Japan)
[Incident Timeline]
- Start of Incident: 2025-01-15 16:06 UTC
[Current Status]
Our engineering team is currently working with the network partner that connects SoftBank and Soracom.
[Next Update]
As soon as the situation changes or at 2025-01-16 04:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
Some SIMs from the affected plan cannot connect to the network on the following carrier:
- SoftBank (Japan)
[Incident Timeline]
- Start of Incident: 2025-01-15 16:06 UTC
[Current Status]
Our engineering team is actively investigating the issue.
[Next Update]
As soon as the situation changes or at 2025-01-15 22:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
We are currently experiencing a service incident on the Soracom platform:
[Affected Service(s)]
Soracom Air for Cellular IoT SIM cards on plan:
- planP1
[Issue Identified]
Some SIMs from the affected plan cannot connect to the network on the following carrier:
- SoftBank (Japan)
[Incident Timeline]
- Start of Incident: 2025-01-15 16:06 UTC
[Current Status]
Our engineering team is actively investigating the issue.
[Next Update]
As soon as the situation changes or at 2025-01-15 19:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/
Thank you for your understanding and cooperation.
← Back