Soracom

Status Dashboard

Subscribe to updates

Service Disruption on Soracom Platform - Soracom Air for Cellular (planP1)

Minor incident Air for Cellular planP1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Oregon) planP1 (Rendezvous point: Tokyo)
2024-12-10 06:09 JST · 3 hours, 49 minutes

Updates

Resolved

The following event occurred on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1)

[Issues Identified]
Some SIMs cannot connect to the network on certain carriers:

  • Softbank

[Occurrence Time]
2024-12-09 20:27 - 23:08 UTC

We apologize for any inconvenience this may caused. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-10 · 10:00 JST
Monitoring

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1)

[Issues Identified]
Some SIMs cannot connect to the network on certain carriers:

  • Softbank

[Occurrence Time]
2024-12-09 20:27 - 23:08 UTC

[Current Status]
We are monitoring our networking components as the service is recovering.

[Next Update]
As soon as the situation changes or at 2024-12-10 00:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-10 · 08:40 JST
Investigating

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1)

[Issues Identified]
Some SIMs cannot connect to the network on certain carriers:

  • Softbank

[Incident Start Time]
TBA

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2024-12-10 00:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-10 · 06:55 JST
Issue

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1)

[Issues Identified]
Some SIMs cannot connect to the network on certain carriers:

  • Softbank

[Incident Start Time]
TBA

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2024-12-09 22:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-10 · 06:09 JST

← Back