Soracom

Status Dashboard

Subscribe to updates

[2024-12-06] Connectivity issue affecting SORACOM Air for Cellular (planX3)

Major incident Air for Cellular planX3 (Rendezvous point: Frankfurt)
2024-12-06 01:49 JST · 1 day, 15 hours, 8 minutes

Updates

Post-mortem

Incident Report for December 5th, 2024

Summary

From 2024-12-05 16:10 to 2024-12-07 03:00 UTC, Soracom IoT SIMs using planX3 experienced issues where cellular communication sessions could not be established or were unreliable when attempting to connect to the NTT Docomo network.

Affected Services

During this period, devices in Japan using planX3 and connecting to the NTT Docomo network were affected by this incident.

Please note that connections to carriers other than the NTT Docomo network through this subscription were not affected by this incident. Additionally, on the NTT Docomo network, devices that had active data sessions before the start of the incident may not have been affected. However, if those devices attempted to delete their existing data session and create a new data session during the incident, they may have failed to establish a connection to the NTT Docomo network.

Cause

Devices using planX3 are connected to Soracom through each carrier (MNO: Mobile Network Operator) network via the network partner’s equipment.

This incident occurred due to an abnormality in the connection between NTT Docomo and the network partner. Consequently, many requests to establish cellular communication sessions with Soracom via the NTT Docomo network failed to reach our systems. As a result, it became impossible to connect to Soracom using the NTT Docomo network for a period of time.

Details on Service Impact

After confirming a decrease in the number of requests to establish cellular communication sessions from devices using the NTT Docomo network for this subscription, we posted details on the Status Dashboard and escalated the issue with the network partner. We have reported details given the decrease in requests confirmed on our equipment covering abnormalities occurring in connection with the NTT Docomo network. We regularly communicate with NTT Docomo to discuss timely connectivity resolutions when issues occur.

Unfortunately, it took time for our network partner to identify and address the cause. Until effective measures were taken, it continued to be impossible to establish cellular communication sessions to the NTT Docomo network using planX3.

Ultimately, through cooperation between our network partner and NTT Docomo, the abnormality that caused the failure was resolved, and cellular communication sessions could be re-established.

Future Actions

We continue to investigate the details of the abnormalities experienced in the connection between the network partner and NTT Docomo that caused the incident, and countermeasures are being taken. Based on the identified issues, we will work to review escalation procedures within our service when a failure occurs in partnership with our network partners.

Collaboration between our company and network partners, such as status confirmation and escalation, was carried out based on prior agreements. However, during this process, discrepancies in understanding this particular situation arose, requiring additional time to coordinate a response.

At our company, we will work to maintain and improve service quality by strengthening our cooperation with network partners and systems in the event of a failure, as well as promoting a review of communication paths, both internally and externally.

2024-12-13 · 15:30 JST
Resolved

The following event occurred on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planX3)

[Issues Identified]
Some SIMs were not able to connect to the network on NTT Docomo in Japan

[Occurrence Time]
Around 2024-12-05 16:10 - 2024-12-07 3:00 UTC

We apologize for any inconvenience this may caused for a long time. If your device connectivity was affected, please see our Connectivity Troubleshooting page for quick steps to get reconnected.
We will confirm the details of this issue and provide an update on this page during the week of 9th December. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-07 · 16:56 JST
Monitoring

We are currently observing a recovery trend in relation to the issue we are monitoring on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planX3)

[Issues Identified]
Some SIMs cannot connect to the network on NTT Docomo in Japan

[Incident Start Time]
2024-12-05 16:10 UTC

[Current Status]
We are monitoring our networking components as the service is recovering.

[Next Update]
As soon as the situation changes or at 2024-12-07 9:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-07 · 14:58 JST
Update

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planX3)

[Issues Identified]
Some SIMs cannot connect to the network on NTT Docomo in Japan

[Incident Start Time]
2024-12-05 16:10 UTC

[Current Status]
We are taking action to address the identified causes and are continuously working with the network partner that connects NTT Docomo and Soracom.

[Next Update]
As soon as the situation changes or at 2024-12-07 06:00. We will post updates every 3 hours.

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-07 · 11:47 JST
Update

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planX3)

[Issues Identified]
Some SIMs cannot connect to the network on NTT Docomo in Japan

[Incident Start Time]
2024-12-05 16:10 UTC

[Current Status]
We have identified the cause of this issue and are continuously working with the network partner that connects NTT Docomo and Soracom.

[Next Update]
As soon as the situation changes or at 2024-12-07 03:00 UTC. We will post updates every 3 hours.

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-07 · 08:51 JST
Update

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planX3)

[Issues Identified]
Some SIMs cannot connect to the network on NTT Docomo in Japan

[Incident Start Time]
2024-12-05 16:10 UTC

[Current Status]
We have identified the cause of this issue and are continuously working with the network partner that connects NTT Docomo and Soracom.

[Next Update]
As soon as the situation changes or at 2024-12-06 24:00 UTC. We will post updates every 3 hours.

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-07 · 05:48 JST
Update

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planX3)

[Issues Identified]
Some SIMs cannot connect to the network on NTT Docomo in Japan

[Incident Start Time]
2024-12-05 16:10 UTC

[Current Status]
We have identified the cause of this issue and are continuously working with the network partner that connects NTT Docomo and Soracom.

[Next Update]
As soon as the situation changes or at 2024-12-06 21:00 UTC. We will post updates every 3 hours.

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-07 · 02:44 JST
Update

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planX3)

[Issues Identified]
Some SIMs cannot connect to the network on NTT docomo in Japan

[Incident Start Time]
2024-12-05 16:10 UTC

[Current Status]
We have identified the cause of this issue and are continuously working with the network partner that connects NTT Docomo and Soracom.

[Next Update]
As soon as the situation changes or at 2024-12-06 18:00 UTC. We will post updates every 3 hours.

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-06 · 23:55 JST
Investigating

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planX3)

[Issues Identified]
Some SIMs cannot connect to the network on NTT docomo in Japan

[Incident Start Time]
2024-12-05 16:10 UTC

[Current Status]
Our engineering team is currently working with NTT Docomo and the network partner that connects NTT Docomo and Soracom.

[Next Update]
As soon as the situation changes or at 2024-12-06 15:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-06 · 20:48 JST
Investigating

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planX3)

[Issues Identified]
Some SIMs cannot connect to the network on NTT docomo in Japan

[Incident Start Time]
2024-12-05 16:10 UTC

[Current Status]
Our engineering team is actively working to resolve the issue.

[Next Update]
As soon as the situation changes or at 2024-12-06 12:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-06 · 17:41 JST
Investigating

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planX3)

[Issues Identified]
Some SIMs cannot connect to the network on NTT docomo in Japan

[Incident Start Time]
2024-12-05 16:10 UTC

[Current Status]
Our engineering team is actively working to resolve the issue.

[Next Update]
As soon as the situation changes or at 2024-12-06 09:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-06 · 14:46 JST
Investigating

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planX3)

[Issues Identified]
Some SIMs cannot connect to the network on NTT docomo in Japan

[Incident Start Time]
2024-12-05 16:10 UTC

[Current Status]
Our engineering team is actively working to resolve the issue.

[Next Update]
As soon as the situation changes or at 2024-12-06 06:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-06 · 11:51 JST
Investigating

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planX3)

[Issues Identified]
Some SIMs cannot connect to the network on certain carriers

[Incident Start Time]
2024-12-05 16:10 UTC

[Current Status]
Our engineering team is actively working to resolve the issue.

[Next Update]
As soon as the situation changes or at 2024-12-06 03:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-06 · 07:48 JST
Investigating

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planX3)

[Issues Identified]
Some SIMs cannot connect to the network on certain carriers

[Incident Start Time]
2024-12-05 16:10 UTC

[Current Status]
Our engineering team is actively working to resolve the issue.

[Next Update]
As soon as the situation changes or at 2024-12-05 23:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-06 · 04:55 JST
Investigating

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planX3)

[Issues Identified]
Some SIMs cannot connect to the network on certain carriers

[Incident Start Time]
2024-12-05 16:10 UTC

[Current Status]
Our engineering team is actively working to resolve the issue.

[Next Update]
As soon as the situation changes or at 2024-12-05 20:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-12-06 · 02:58 JST
Investigating

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planX3)

[Event]
Some SIMs cannot connect to the network

[Confirmed time]
2024-12-05 16:45 UTC

[Current situations]
Our engineering team is currently investigating the issue

[Next update for announcement]
As soon as the situation changes or 2024-12-05 18:00 UTC
We apologize for any inconvenience this may cause.

2024-12-06 · 01:49 JST

← Back