Soracom

Status Dashboard

Subscribe to updates

Service Disruption on Soracom Air for Cellular (Global Coverage)

Major incident Air for Cellular plan01s (Rendezvous point: Tokyo) planX1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Tokyo) planX2 (Rendezvous point: Tokyo)
2024-11-19 00:14 JST · 1 hour, 36 minutes

Updates

Post-mortem

Incident Report for November 18th, 2024

Summary

Between 15:14 and 16:54 UTC on November 18, 2024, Soracom IoT SIMs on certain plans experienced issues that prevented cellular communication sessions from being established or caused them to be unreliable.

Affected Services

The issue may have impacted plan01s, plan01s-LDV, planX1, planX2 and planP1 SIM cards using the Tokyo Rendezvous Point.

Cause

An abnormal surge in session creation requests led to a higher system load, resulting in increased error rates due to longer processing times and other related factors.

Resolution

While optimization of processing performance based on connection request volume is routinely performed to balance load automatically, in this case, manual operations were carried out to resolve the issues caused by the surge.

Future Actions

We are committed to stabilizing and improving connectivity quality by implementing measures such as enhancing system protection features to ensure smooth operations even during abnormal surges in new connection requests.

Upon further review, we have also identified that the issue may have extended beyond the initially reported period. To minimize the time needed for incident detection and recovery, we will strengthen internal coordination and refine our communication processes to provide timely and clear notifications to customers.

2024-12-19 · 13:35 JST
Issue

The following event occurred on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (Global Coverage, Rendezvous point: Tokyo)

[Issues Identified]
Some SIMs cannot connect to the network

The devices that had active data sessions before the start of the incident may not have been affected.

[Occurrence Time]
Around 2024-11-18 15:14 - 15:52 UTC

We apologize for any inconvenience this may have caused and for the time it took to share this update.
If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-11-21 · 17:11 JST

← Back