Soracom

Status Dashboard

Subscribe to updates

[2024-11-19] Connectivity issue affecting SORACOM Air for Cellular (plan01s, planX1)

Minor incident Air for Cellular plan01s (Rendezvous point: Frankfurt) plan01s (Rendezvous point: Oregon) plan01s (Rendezvous point: Tokyo) plan01s (Rendezvous point: Sydney) planX1 (Rendezvous point: Frankfurt) planX1 (Rendezvous point: Oregon) planX1 (Rendezvous point: Tokyo)
2024-11-19 10:15 JST · 7 hours, 49 minutes

Updates

Resolved

The following event occurred on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (plan01s, planX1)

[Issues Identified]
Some SIMs (in specific countries and carriers) were not able to connect to the network

[Occurrence Time]
Around 2024-11-18 15:40 - 2024-11-19 03:00 UTC

We apologize for any inconvenience this may caused. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-11-19 · 18:03 JST
Monitoring

We are currently observing a recovery trend in relation to the issue we are monitoring on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (plan01s, planX1)

[Issues Identified]
Some SIMs (in specific countries and carriers) were not able to connect to the network

[Incident Start Time]
2024-11-18 15:40 UTC

[Current Status]
We are monitoring our networking components as the service is recovering.

[Next Update]
As soon as the situation changes or at 2024-11-19 09:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-11-19 · 11:47 JST
Investigating

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (plan01s, planX1)

[Issues Identified]
Some SIMs (in specific countries and carriers) cannot connect to the network

[Incident Start Time]
TBA

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2024-11-19 03:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-11-19 · 10:15 JST

← Back