Soracom

Status Dashboard

Subscribe to updates

[2024-10-04] Connectivity issue affecting SORACOM Air for Cellular

Major incident Air for Cellular plan01s (Rendezvous point: Frankfurt) plan01s (Rendezvous point: Oregon) plan01s (Rendezvous point: Tokyo) plan01s (Rendezvous point: Sydney) planX1 (Rendezvous point: Frankfurt) planX1 (Rendezvous point: Oregon) planX1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Oregon) planP1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Sydney) planX2 (Rendezvous point: Tokyo) planX3 (Rendezvous point: Frankfurt) plan-US plan-US-NA plan-US-max plan-NA1
2024-10-04 17:44 JST · 1 hour, 46 minutes

Updates

Resolved

The following events are occurred on the Soracom platform.

[Affected services]
Soracom IoT SIMs (Global coverage)

[Event]
Soracom IoT SIMs cannot connect to the network

[Confirmed time]
2024-10-04 8:08 UTC - 2024-10-04 9:05 UTC

[Current situation]
The service recovered. If your device has been unable to connect to the cellular network, please try to reconnect, which can be done by deleting the session from the Soracom User Console and/or rebooting your devices.

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-10-04 · 19:21 JST
Monitoring

The following events are currently occurring on the Soracom platform.

[Affected services]
Soracom IoT SIMs (Global coverage)

[Event]
Soracom IoT SIMs cannot connect to the network

[Confirmed time]
2024-10-04 8:08 UTC - 2024-10-04 9:05 UTC

[Current situation]
We are monitoring our components as the service is recovering.
If your device has been unable to connect to the cellular network, please try to reconnect, which can be done by deleting the session from the Soracom User Console and/or rebooting your devices.

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-10-04 · 18:53 JST
Investigating

The following events are currently occurring on the Soracom platform.

[Affected services]
Soracom IoT SIMs (Global coverage)

[Event]
Soracom IoT SIMs cannot connect to the network

[Confirmed time]
Under investigation

[Current status]
Our engineering team is currently investigating the issue

[Next update]
As soon as the situation changes or at 2024-10-04 10:00 UTC
We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-10-04 · 17:44 JST

← Back