Soracom

Status Dashboard

Subscribe to updates

Service Disruption on Soracom Air (planP1, plan-US-NA)

Minor incident Air for Cellular planP1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Oregon) planP1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Sydney) plan-US-NA
2024-09-23 22:30 JST · 2 days, 17 minutes

Updates

Resolved

The following event occurred on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1, plan-US-NA)

[Issues Identified]
It is currently not possible to terminate some SIM cards on these plans or to change their statuses.

We apologize for any inconvenience this may caused.

2024-09-25 · 22:44 JST
Investigating

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1, plan-US-NA)

[Issues Identified]
It is currently not possible to terminate some SIM cards on these plans or to change their statuses.

[Current Status]
Our engineering team is actively investigating the issue.
If this issue applies to you, please contact us through the support site below, and we will individually handle the status changes and termination.
https://support.soracom.io/hc

[Next Update]
As soon as the situation changes or at 2024-09-26 09:00 UTC

We apologize for any inconvenience this may cause.

2024-09-25 · 20:05 JST
Investigating

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1, plan-US-NA)

[Issues Identified]
It is currently not possible to terminate some SIM cards on these plans or to change their statuses.

[Current Status]
Our engineering team is actively investigating the issue.
If this issue applies to you, please contact us through the support site below, and we will individually handle the status changes and termination.
https://support.soracom.io/hc

[Next Update]
As soon as the situation changes or at 2024-09-25 09:00 UTC

We apologize for any inconvenience this may cause.

2024-09-24 · 11:54 JST
Issue

We are currently experiencing service disruptions on the Soracom platform.

[Impacted Services]
Soracom IoT SIMs (planP1, plan-US-NA)

[Issues Identified]
It is currently not possible to terminate SIM cards on these plans or to change their statuses.

[Current Status]
Our engineering team is actively investigating the issue.

[Next Update]
As soon as the situation changes or at 2024-09-24 03:00 UTC

We apologize for any inconvenience this may cause. If you need assistance, please submit a ticket through our support site.
https://support.soracom.io/hc

2024-09-23 · 22:30 JST

← Back