Soracom

Status Dashboard

Subscribe to updates

[2024-08-29] Incident on Soracom Platform

Major incident Funk Global Coverage Japan Coverage Funnel Global Coverage Japan Coverage Lagoon 3 Global coverage Japan coverage Lagoon 2 Global coverage Japan coverage User Console Global coverage Japan coverage Others
2024-08-29 18:03 JST · 1 hour, 26 minutes

Updates

Resolved

The following event occurred on the Soracom platform.

[Affected services]
Soracom User Console
Soracom API / SORACOM CLI
Soracom Flux
Soracom Funnel
Soracom Funk
Soracom Lagoon 2
Soracom Lagoon 3

[Event]
Unable to log in to Soracom User Console.
Unable to execute Soracom API / Soracom CLI.
Unable to execute Soracom Flux AI Action to call Amazon Bedrock models.
Unable to execute AWS Lambda from Soracom Funk.
Soracom Funnel not working.
Soracom Lagoon 2 and Soracom Lagoon 3 not working.

[Occurrence time]
2024-08-29 8:43 UTC - 2024-08-29 9:48 UTC

We apologize for any inconvenience this may cause. If you require assistance because of this issue please submit a ticket from our support site.
https://support.soracom.io/hc

2024-08-29 · 19:27 JST
Monitoring

The following events are currently occurring on the Soracom platform.

[Affected services]
Soracom User Console
Soracom API / SORACOM CLI
Soracom Funnel
Soracom Funk
Soracom Lagoon 2
Soracom Lagoon 3

[Event]
Unable to log in to Soracom User Console.
Unable to execute Soracom API / Soracom CLI.
Unable to execute AWS Lambda from Soracom Funk.
Soracom Funnel not working.
Soracom Lagoon 2 and Soracom Lagoon 3 not working.

[Occurrence time]
2024-08-29 8:43 UTC - 2024-08-29 9:48 UTC

[Current situation]
We are monitoring our components as the service is recovering.

We apologize for any inconvenience this may cause. If you require assistance because of this issue please submit a ticket from our support site.
https://support.soracom.io/hc

2024-08-29 · 18:50 JST
Investigating

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM User Console
SORACOM API / SORACOM CLI
SORACOM Funnel
SORACOM Funk
SORACOM Lagoon 2
SORACOM Lagoon 3

[Event]
Unable to log in to SORACOM user console.
Unable to execute SORACOM API /SORACOM CLI.
Unable to execute AWS Lambda from SORACOM Funk.
SORACOM Funnel not working.
SORACOM Lagoon 2 and SORACOM Lagoon 3 not working.

[Event occurred time]
Investigating

[Current situations for recover]
Our engineering team is investigating this issue.

We apologize for any inconvenience this may cause.

2024-08-29 · 18:40 JST
Investigating

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM User Console
SORACOM API / SORACOM CLI
SORACOM Funnel
SORACOM Funk
SORACOM Orbit

[Event]
Unable to log in to SORACOM user console.
Unable to execute SORACOM API /SORACOM CLI.
Unable to execute AWS Lambda from SORACOM Funk.
SORACOM Funnel not working.
SORACOM Orbit not working.

[Event occurred time]
Investigating

[Current situations for recover]
Our engineering team is investigating this issue.

We apologize for any inconvenience this may cause.

2024-08-29 · 18:03 JST

← Back