Soracom

Status Dashboard

Subscribe to updates

[2024-08-15] Connectivity issue affecting SORACOM Air for Cellular (planX3/X3-EU)

Major incident Air for Cellular planX3 (Rendezvous point: Frankfurt)
2024-08-15 22:47 JST · 1 day, 18 hours, 45 minutes

Updates

Post-mortem

Summary

From the late evening of August 14, 2024 UTC, to midday August 16, 2024 UTC, Soracom IoT SIMs using planX3 and planX3-EU experienced an issue where cellular communication sessions could not be established or were unreliable.

Affected Services

During this period, planX3 and planX3-EU SIM cards intermittently failed to establish cellular sessions, and those that were established were unreliable.
Soracom observed that devices that had active data sessions before the start of the incident may not have been affected. If those devices attempted to delete their existing data session and create a new data session during the incident, new data session creation may have failed.

Cause

At the time of the incident, maintenance operations were being carried out on the equipment of our network partner, which connects us to the carriers in the countries under the subscription in question.
Our network partner reported that during these maintenance operations, they detected a communications disruption with the carriers in their respective countries, which they switched back, resulting in signal congestion on roaming networks. To mitigate the congestion and reduce network load, the network partner also intentionally denied a number of requests for new data sessions during the duration of the incident.

It was confirmed that no issues or maintenance errors occurred within Soracom during the incident.

Resolution

The issue was resolved through actions taken by our network partner to manage the congestion on their network.

Future Actions

We will continue to enhance the detection speed and accuracy of similar anomalies, as well as the subsequent reporting to our network partners, to inform our customers of such issues more quickly and reduce the duration of their impact.

2024-08-23 · 22:00 JST
Resolved

The following event occurred on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planX3)
SORACOM IoT SIMs (planX3-EU)

[Event]
Some SIMs cannot connect to the network due to an outage with our network partner

We apologize for any inconvenience this may have caused.
If you require assistance because of this issue please submit a ticket from our support site.
https://support.soracom.io/hc

2024-08-17 · 17:27 JST
Monitoring

The following event is currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planX3)
SORACOM IoT SIMs (planX3-EU)

[Event]
Some SIMs cannot connect to the network due to an outage with our network partner

[Issue Timeframe]
Under investigation

[Current situation]
We are monitoring our networking components as the service is recovering.

[Issue Update Timeline]
As soon as the situation changes or 2024-08-17 13:00 UTC

We apologize for any inconvenience this may cause.

2024-08-17 · 09:54 JST
Monitoring

The following event is currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planX3)
SORACOM IoT SIMs (planX3-EU)

[Event]
Some SIMs cannot connect to the network due to an outage with our network partner

[Issue Timeframe]
Under investigation

[Current situation]
We are monitoring our networking components as the service is recovering.

[Issue Update Timeline]
As soon as the situation changes or 2024-08-17 01:00 UTC

We apologize for any inconvenience this may cause.

2024-08-17 · 06:09 JST
Investigating

The following event is currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planX3)
SORACOM IoT SIMs (planX3-EU)

[Event]
Some SIMs cannot connect to the network due to an outage with our network partner

[Issue Timeframe]
Under investigation

[Current situation]
We have observed a recovery trend but have not yet confirmed a full recovery.
Our engineering team continues to monitor the situation.

[Issue Update Timeline]
As soon as the situation changes or 2024-08-17 01:00 UTC

We apologize for any inconvenience this may cause.

2024-08-16 · 23:44 JST
Investigating

The following event is currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planX3)
SORACOM IoT SIMs (planX3-EU)

[Event]
Some SIMs cannot connect to the network due to an outage with our network partner

[Issue Timeframe]
Under investigation

[Current situation]
We have observed a recovery trend but have not yet confirmed a full recovery.
Our engineering team continues to monitor the situation.

[Issue Update Timeline]
As soon as the situation changes or 2024-08-16 15:00 UTC

We apologize for any inconvenience this may cause.

2024-08-16 · 21:00 JST
Investigating

The following event is currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planX3)
SORACOM IoT SIMs (planX3-EU)

[Event]
Some SIMs cannot connect to the network due to an outage with our network partner

[Issue Timeframe]
Under investigation

[Current situation]
We have observed a recovery trend but have not yet confirmed a full recovery.
Our engineering team continues to monitor the situation.

[Issue Update Timeline]
As soon as the situation changes or 2024-08-16 12:00 UTC

We apologize for any inconvenience this may cause.

2024-08-16 · 18:01 JST
Investigating

The following event is currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planX3)
SORACOM IoT SIMs (planX3-EU)

[Event]
Some SIMs cannot connect to the network due to an outage with our network partner

[Issue Timeframe]
Under investigation

[Current situation]
We have observed a recovery trend but have not yet confirmed a full recovery.
Our engineering team continues to monitor the situation.

[Issue Update Timeline]
As soon as the situation changes or 2024-08-16 09:00 UTC

We apologize for any inconvenience this may cause.

2024-08-16 · 15:03 JST
Investigating

The following event is currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planX3)
SORACOM IoT SIMs (planX3-EU)

[Event]
Some SIMs cannot connect to the network due to an outage with our network partner

[Issue Timeframe]
Under investigation

[Current situation]
We have observed a recovery trend but have not yet confirmed a full recovery.
Our engineering team continues to monitor the situation.

[Issue Update Timeline]
As soon as the situation changes or 2024-08-16 06:00 UTC

We apologize for any inconvenience this may cause.

2024-08-16 · 12:03 JST
Investigating

The following event is currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planX3)
SORACOM IoT SIMs (planX3-EU)

[Event]
Some SIMs cannot connect to the network due to an outage with our network partner

[Issue Timeframe]
Under investigation

[Current situation]
We have observed a recovery trend but have not yet confirmed a full recovery.
Our engineering team continues to monitor the situation.

[Issue Update Timeline]
As soon as the situation changes or 2024-08-16 03:00 UTC

We apologize for any inconvenience this may cause.

2024-08-16 · 09:00 JST
Investigating

The following event is currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planX3)
SORACOM IoT SIMs (planX3-EU)

[Event]
Some SIMs cannot connect to the network

[Issue Timeframe]
Under investigation

[Current situation]
Our engineering team is currently investigating the issue

[Issue Update Timeline]
As soon as the situation changes or 2024-08-16 00:00 UTC
We apologize for any inconvenience this may cause.

2024-08-16 · 03:49 JST
Investigating

The following event is currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planX3)
SORACOM IoT SIMs (planX3-EU)

[Event]
Some SIMs cannot connect to the network

[Issue Timeframe]
Under investigation

[Current situation]
Our engineering team is currently investigating the issue

[Issue Update Timeline]
As soon as the situation changes or 2024-08-15 19:00 UTC
We apologize for any inconvenience this may cause.

2024-08-16 · 00:52 JST
Investigating

The following event is currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planX3)
SORACOM IoT SIMs (planX3-EU)

[Event]
Some SIMs cannot connect to the network

[Issue Timeframe]
Under investigation

[Current situation]
Our engineering team is currently investigating the issue

[Issue Update Timeline]
As soon as the situation changes or 2024-08-15 16:00 UTC
We apologize for any inconvenience this may cause.

2024-08-15 · 23:50 JST
Investigating

The following event is currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planX3)
SORACOM IoT SIMs (planX3-EU)

[Event]
Some SIMs cannot connect to the network

[Issue Timeframe]
Under investigation

[Current situation]
Our engineering team is currently investigating the issue

[Issue Update Timeline]
As soon as the situation changes or 2024-08-15 15:00 UTC
We apologize for any inconvenience this may cause.

2024-08-15 · 22:47 JST

← Back