Soracom

Status Dashboard

Subscribe to updates

[2024-07-12] Connectivity issue affecting SORACOM Air for Cellular (planP1)

Minor incident Air for Cellular planP1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Oregon) planP1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Sydney)
2024-07-12 10:20 JST · 3 hours, 38 minutes

Updates

Resolved

The following event occurred on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planP1)

[Issue]
Some SIMs could not connect

[Occurrence time]
2024-07-12 00:05 UTC - 2024-07-12 03:12 UTC

We apologize for any inconvenience this may have caused.
If you require assistance because of this issue please submit a ticket from our support site.
https://support.soracom.io/hc

2024-07-12 · 13:58 JST
Monitoring

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planP1)

[Issue]
Some SIMs cannot connect

[Occurrence time]
2024-07-12 00:05 UTC - 2024-07-12 03:12 UTC

[Current situation]
We are monitoring our networking components as the service is recovering.

[Next update]
As soon as the situation changes or by 2024-07-12 05:00 UTC.

We apologize for any inconvenience this may cause.
If you need assistance due to this issue, please send an inquiry through our support site:
https://support.soracom.io/hc

2024-07-12 · 12:46 JST
Update

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planP1)

[Event]
Some SIMs cannot connect

[Event occurred time]
2024-07-12 00:05 UTC

[Current situations]
Our engineering team is currently investigating the issue

[Next update for announcement]
As soon as the situation changes or 2024-07-12 05:00 UTC
We apologize for any inconvenience this may cause.

2024-07-12 · 11:26 JST
Investigating

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (planP1)

[Event]
Some SIMs cannot connect

[Confirmed time]
2024-07-12 01:00 UTC

[Current situations]
Our engineering team is currently investigating the issue

[Next update for announcement]
As soon as the situation changes or 2024-07-12 02:30 UTC
We apologize for any inconvenience this may cause.

2024-07-12 · 10:20 JST

← Back