Soracom

Status Dashboard

Subscribe to updates

[2024-06-06] Connectivity issue affecting SORACOM Air for Cellular (plan-US-max)

Major incident Air for Cellular plan-US-max
2024-06-06 20:18 JST · 4 hours, 28 minutes

Updates

Post-mortem

Summary

On June 6th, 2024 from 11:18 to 15:47 UTC, an incident occurred which prevented devices using Soracom IoT SIMs with plan-US-max from being able to create new sessions.

Affected Services

New data session creation failed for all Soracom SIM cards using plan-US-max. We have confirmed that existing sessions were not affected.

Cause

As part of routine maintenance, the Soracom network partner that provides cellular network access for plan-US-max applied a configuration change to their network equipment. An error was made by the network partner during this change, which caused create session requests from devices using plan-US-max to not be routed to Soracom for the duration of the incident. As a result, devices using plan-US-max were unable to successfully create new sessions.

Solution

The ability of SIMs to create new sessions was restored after the network partner corrected the configuration error.

Future Actions

Soracom will work with its network partner to improve operations such as network configuration changes. Soracom will also continue to improve its monitoring system and failure response process to shorten the time required to identify suspect components and escalate the problem to the network partner when a problem occurs with the network partner’s equipment.

Timeline of Events (UTC)

  • 2024-06-06 11:18: The incident begins.
  • 2024-06-06 11:29: The incident is recognized by Soracom’s monitoring system.
  • 2024-06-06 11:29: Soracom engineers begin their investigation.
  • 2024-06-06 11:58: The incident is posted to the Status Dashboard.
  • 2024-06-06 12:06: The component suspected of causing the incident is identified as belonging to a network partner, and the incident is escalated to them.
  • 2024-06-06 15:47: Soracom confirms that the incident was resolved.
2024-06-19 · 18:10 JST
Resolved

The following event occurred on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (Global coverage)
plan-US-max

[Issue]
Some SIMs were not connecting successfully.

[Occurrence time]
2024-06-06 11:18 UTC - 2024-06-06 15:46 UTC

We apologize for any inconvenience this may have caused.
If you require assistance because of this issue please submit a ticket from our support site.
https://support.soracom.io/hc

2024-06-07 · 04:50 JST
Monitoring

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (Global coverage)
plan-US-max

[Issue]
Some SIMs are not connecting successfully.

[Occurrence time]
2024-06-06 11:18 UTC - 2024-06-06 15:46 UTC

[Current situation]
We are monitoring our networking components as the service is recovering.

[Next update]
As soon as the situation changes or by 2024-06-06 20:00 UTC.

We apologize for any inconvenience this may cause.
If you need assistance due to this issue, please send an inquiry through our support site:
https://support.soracom.io/hc

2024-06-07 · 03:00 JST
Monitoring

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (Global coverage)
plan-US-max

[Issue]
Some SIMs are not connecting successfully.

[Occurrence time]
2024-06-06 11:18 UTC - 2024-06-06 15:46 UTC

[Current situation]
We are monitoring our networking components as the service is recovering.

[Next update]
As soon as the situation changes or by 2024-06-06 18:00 UTC.

We apologize for any inconvenience this may cause.
If you need assistance due to this issue, please send an inquiry through our support site:
https://support.soracom.io/hc

2024-06-07 · 01:48 JST
Update

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (Global coverage)
plan-US-max

[Event]
Some SIMs are not connecting successfully

[Event occurred time]
Around 2024-06-06 11:18 UTC

[Current situations]
Our engineering team is currently investigating the issue

[Next update for announcement]
As soon as the situation changes or at 2024-06-06 17:00 UTC
We apologize for any inconvenience this may have caused.

2024-06-06 · 22:58 JST
Update

The following events are currently occurring on the SORACOM platform.

[2024-06-06] Connectivity issue affecting SORACOM Air for Cellular (plan-US-max)

[Affected services]
SORACOM IoT SIMs (plan-US-max)

[Event]
Some SIMs are not connecting successfully

[Event occurred time]
Around 2024-06-06 11:18 UTC

[Current situations]
Our engineering team is currently investigating the issue

[Next update for announcement]
As soon as the situation changes or at 2024-06-06 14:00 UTC
We apologize for any inconvenience this may have caused.

2024-06-06 · 21:54 JST
Investigating

[2024-06-06] Connectivity issue affecting SORACOM Air for Cellular (plan-US-max)
The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM IoT SIMs (plan-US-max)

[Event]
Some SIMs are not connecting successfully

[Confirmed time]
Under investigation

[Current situations]
Our engineering team is currently investigating the issue

[Next update for announcement]
As soon as the situation changes or at 2024-06-06 13:00 UTC
We apologize for any inconvenience this may have caused.

2024-06-06 · 20:58 JST

← Back