Soracom

Status Dashboard

Subscribe to updates

Connectivity issue affecting SORACOM Air for Cellular

Major incident Air for Cellular plan01s (Rendezvous point: Frankfurt) plan01s (Rendezvous point: Oregon) plan01s (Rendezvous point: Tokyo) plan01s (Rendezvous point: Sydney) planX1 (Rendezvous point: Frankfurt) planX1 (Rendezvous point: Oregon) planX1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Oregon) planP1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Sydney) planX2 (Rendezvous point: Tokyo) planX3 (Rendezvous point: Frankfurt) plan-US plan-US-NA plan-US-max plan-NA1
2024-05-24 06:04 JST · 45 minutes

Updates

Resolved

The following event occurred on the SORACOM platform.

[Affected services]
SORACOM Air for Cellular (Global coverage)

[Issue]

  1. Some SIMs in all global coverage subscriptions partially failed to create new sessions
  2. Some SIMs of plan01s, plan01s-LDV, planX1, planX2, and planP1 in Tokyo Rendezvous Point partially failed to create new sessions or had data communication failure
  3. Some SIMs of plan01s, plan01s-LDV, planX1, and plan-NA1-package partially failed to create new sessions

[Occurrence time]

  1. 2024-05-23 21:04 UTC - 2024-05-23 21:10 UTC
  2. 2024-05-23 21:10 UTC - 2024-05-23 21:20 UTC
  3. 2024-05-23 21:04 UTC - 2024-05-23 21:49 UTC

If your device has been unable to connect to the cellular network, please try to reconnect, which can be done by deleting the session from the SORACOM User Console and/or rebooting your devices.

We apologize for any inconvenience this may cause.
If you need assistance due to this issue, please send an inquiry through our support site:
https://support.soracom.io/hc

2024-05-24 · 08:56 JST
Monitoring

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Cellular (Global coverage)

[Issue]

  1. Some SIMs in all global coverage subscriptions partially failed to create new sessions
  2. Some SIMs in Tokyo Rendezvous Point partially failed to create new sessions or had data communication failure
  3. Some SIMs of plan01s, plan01s-LDV planX1, plan-NA1-package partially failed to create new sessions

[Occurrence time]

  1. 2024-05-23 21:04 UTC - 2024-05-23 21:10 UTC
  2. 2024-05-23 21:10 UTC - 2024-05-23 21:20 UTC
  3. 2024-05-23 21:04 UTC - 2024-05-23 21:49 UTC

[Current situation]
We are monitoring our networking components as the service is recovering.

If your device has been unable to connect to the cellular network, please try to reconnect, which can be done by deleting the session from the SORACOM User Console and/or rebooting your devices.

[Next update]
As soon as the situation changes or by 2024-05-24 0:00 UTC.

We apologize for any inconvenience this may cause.
If you need assistance due to this issue, please send an inquiry through our support site:
https://support.soracom.io/hc

2024-05-24 · 07:58 JST
Issue

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Cellular (Global Coverage)

[Event]
Data communications and SMS are partially unavailable.

[Event occurred time]
Under investigation

[Current situations for recover]
Our engineering team is currently investigating the issue.

[Next update for announcement]
As soon as the situation changes or by 2024-05-23 23:00 UTC.

We apologize for any inconvenience this may cause.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-05-24 · 06:43 JST

← Back