Soracom

Status Dashboard

Subscribe to updates

Connectivity issue affecting SORACOM Air for Cellular

Major incident Air for Cellular planX3 (Rendezvous point: Frankfurt)
2024-05-23 16:11 JST · 1 hour, 53 minutes

Updates

Resolved

The following event occurred on the SORACOM platform.

[Affected services]
SORACOM Air for Cellular (Global coverage)
planX3

[Issue]
2G/3G data communications and SMS were partially unavailable.

[Occurrence time]
2024-05-23 06:23 UTC - 2024-05-23 07:52 UTC

We apologize for any inconvenience this may have caused.
If you require assistance because of this issue please submit a ticket from our support site.
https://support.soracom.io/hc

2024-05-23 · 18:04 JST
Monitoring

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Cellular (Global coverage)
planX3

[Issue]
2G/3G data communications and SMS were partially unavailable.

[Occurrence time]
2024-05-23 06:23 UTC - 2024-05-23 07:52 UTC

[Current situation]
We are monitoring our networking components as the service is recovering.

[Next update]
As soon as the situation changes or by 2024-05-23 09:00 UTC.

We apologize for any inconvenience this may cause.
If you need assistance due to this issue, please send an inquiry through our support site:
https://support.soracom.io/hc

2024-05-23 · 17:03 JST
Investigating

[Affected services]
SORACOM Air for Cellular (Global coverage)
planX3

[Issue]
2G/3G data communications and SMS are partially unavailable.

[Confirmed time]
Under investigation

[Current situation]
Our engineering team is currently investigating the issue.

[Next update]
As soon as the situation changes or by 2024-05-23 08:00 UTC.

We apologize for any inconvenience this may cause.
If you need assistance due to this issue, please send an inquiry through our support site:
https://support.soracom.io/hc

2024-05-23 · 16:11 JST

← Back