Soracom

Status Dashboard

Subscribe to updates

Connectivity issue affecting SORACOM Air for Cellular

Minor incident Air for Cellular plan01s (Rendezvous point: Frankfurt) plan01s (Rendezvous point: Oregon) plan01s (Rendezvous point: Tokyo) plan01s (Rendezvous point: Sydney) planX1 (Rendezvous point: Frankfurt) planX1 (Rendezvous point: Oregon) planX1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Oregon) planP1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Sydney) planX2 (Rendezvous point: Tokyo) planX3 (Rendezvous point: Frankfurt) plan-US plan-US-NA plan-US-max plan-NA1
2024-04-09 08:07 JST · 1 hour, 44 minutes

Updates

Resolved

The following event occurred on the SORACOM platform.

[Affected services]
SORACOM Air for Cellular (Global coverage)

[Event]
Cellular communications may be inconsistent or unavailable.

[Confirmed time]
Between 2024-04-08 22:54 UTC - 23:12 UTC

We apologise for any inconvenience this may have caused.
If you require assistance because of this issue please submit a ticket from our support site.
https://support.soracom.io/hc

2024-04-09 · 09:50 JST
Monitoring

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Cellular (Global coverage)

[Event]
Cellular communications may be inconsistent or unavailable.

[Confirmed time]
Around 2024-04-08 22:54 UTC - 23:12 UTC

[Current situation]
We are monitoring our networking components as the service is recovering

[Next update for announcement]
As soon as the situation changes or 2024-04-09 01:00 UTC

We apologize for any inconvenience this may cause.
If you require assistance because of this issue please submit a ticket from our support site.
https://support.soracom.io/hc

2024-04-09 · 08:46 JST
Issue

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Cellular (Global coverage)
Affected subscriptions are under investigation

[Event]
Unavailable or difficult in using cellular communications

[Confirmed time]
Investigating

[Current situations]
Our engineering team is currently investigating the issue

[Next update for announcement]
As soon as the situation changes or 2024-04-09 00:00 UTC

We apologize for any inconvenience this may cause.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-04-09 · 08:20 JST

← Back