Soracom

Status Dashboard

Subscribe to updates

Service issue affecting SORACOM Event Handler

Major incident Event Handler Global coverage Japan coverage
2024-03-12 16:25 JST · 1 hour, 18 minutes

Updates

Resolved

The following events occurred on the SORACOM platform.

[Affected services]
Event Handler

[Event]
Some Event Handler rules were not triggered properly. This concerns following rules:

  • Group / Operator daily total traffic
  • Group / Operator Monthly total traffic

Our investigation concludes that no operators were affected by this issue.

[Event occurred time]
2024-03-12 07:07 - 07:44 UTC (JP Coverage)
2024-03-12 06:54 - 07:45 UTC (Global Coverage)

[Current situations for recover]
Resolved

We apologize for any inconvenience this may have caused.
Kindly send a support request for any assistance you may require on our support site:
https://support.soracom.io/hc

2024-03-12 · 17:42 JST
Investigating

The following events are currently occurring on the SORACOM platform.

[Affected services]
Event Handler

[Event]
Some rules of Event Handler don’t work properly.

[Event occurred time]
Investigating

[Current situations for recover]
Our engineering team is investigating this issue.

We apologize for any inconvenience this may cause.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-03-12 · 16:25 JST

← Back