Soracom

Status Dashboard

Subscribe to updates

Service issue affecting SORACOM Air for Sigfox

Major incident Air for Sigfox Global coverage Japan coverage
2024-03-05 22:22 JST · 11 hours, 13 minutes

Updates

Resolved

The following incident occurred on the SORACOM.

[Affected services]
SORACOM Air for Sigfox

[Event]
Uplink/downlink communication fails or is delayed.

[Event occurred time]
Around 2024-03-05 11:16 UTC - 2024-03-05 15:07 UTC
(According to Sigfox Backend)

[Current situations for recover]
This issue has been resolved. Please also check the status on Sigfox Backend.
https://status.unabiz.com/incidents/f8sllpqz1r8r

We apologize for any inconvenience this may caused.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-03-06 · 09:27 JST
Monitoring

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Sigfox

[Event]
Uplink/downlink communication fails or is delayed.

[Event occurred time]
Around 2024-03-05 11:16 UTC

[Current situations for recover]
The trend towards recovery is confirmed and progress is still being monitored. Please also check the status on Sigfox Backend.
https://status.unabiz.com/incidents/f8sllpqz1r8r

[Next update for announcement]
As soon as the situation changes, or 2024-03-06 01:00 UTC.

We apologize for any inconvenience this may cause.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-03-06 · 00:10 JST
Update

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Sigfox

[Event]
Uplink/downlink communication fails or is delayed.

[Event occurred time]
Around 2024-03-05 11:16 UTC

[Current situations for recover]
Our engineering team is still checking the status. Please also check the status of Sigfox Backend.
https://status.unabiz.com/incidents/f8sllpqz1r8r

[Next update for announcement]
As soon as the situation changes, or 2024-03-06 01:00 UTC.

We apologize for any inconvenience this may cause.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-03-05 · 23:54 JST
Investigating

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Sigfox

[Event]
Uplink/downlink communication fails or is delayed.

[Event occurred time]
Around 2024-03-05 11:16 UTC

[Current situations for recover]
Our engineering team is checking the status. Please also check the status of Sigfox Backend.
https://status.unabiz.com/incidents/f8sllpqz1r8r

[Next update for announcement]
As soon as the situation changes, or 2024-03-05 15:00 UTC.

We apologize for any inconvenience this may cause.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-03-05 · 22:22 JST

← Back