Soracom

Status Dashboard

Subscribe to updates

Service issue affecting SORACOM Air for Sigfox

Major incident Air for Sigfox Global coverage Japan coverage
2024-03-05 07:06 JST · 9 hours, 55 minutes

Updates

Resolved

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Sigfox

[Event]
Uplink/downlink communication fails or is delayed.

[Event occurred time]
Around 2024-03-04 22:06 UTC - 2024-03-05 00:40 UTC
(According to Sigfox Backend)

[Current situations for recover]
This issue has been resolved. Please also check the status on Sigfox Backend.
https://status.unabiz.com/incidents/bdzbdm37f1l1

We apologize for any inconvenience this may cause.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-03-05 · 17:00 JST
Monitoring

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Sigfox

[Event]
Uplink/downlink communication fails or is delayed.

[Event occurred time]
Around 2024-03-04 22:06 UTC - 2024-03-05 00:40 UTC
(According to Sigfox Backend)

[Current situations for recover]
The trend towards recovery is confirmed and progress is still being monitored. Please also check the status on Sigfox Backend.
https://status.unabiz.com/incidents/bdzbdm37f1l1

[Next update for announcement]
As soon as the situation changes, or 2024-03-05 09:00 UTC.

We apologize for any inconvenience this may cause.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-03-05 · 14:55 JST
Monitoring

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Sigfox

[Event]
Uplink/downlink communication fails or is delayed.

[Event occurred time]
Around 2024-03-04 22:06 UTC - 2024-03-05 00:40 UTC
(According to Sigfox Backend)

[Current situations for recover]
The trend towards recovery is confirmed and progress is still being monitored. Please also check the status on Sigfox Backend.
https://status.unabiz.com/incidents/bdzbdm37f1l1

[Next update for announcement]
As soon as the situation changes, or 2024-03-05 06:00 UTC.

We apologize for any inconvenience this may cause.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-03-05 · 12:25 JST
Monitoring

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Sigfox

[Event]
Uplink/downlink communication fails or is delayed.

[Event occurred time]
Around 2024-03-04 22:06 UTC - 2024-03-05 00:40 UTC
(According to Sigfox Backend)

[Current situations for recover]
The trend towards recovery is confirmed and progress is being monitored. Please also check the status on Sigfox Backend.
https://status.unabiz.com/incidents/bdzbdm37f1l1

[Next update for announcement]
As soon as the situation changes, or 2024-03-05 03:30 UTC.
We apologize for any inconvenience this may cause.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-03-05 · 10:55 JST
Update

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Sigfox

[Event]
Uplink/downlink communication fails or is delayed.

[Event occurred time]
Ongoing since around 2024-03-04 22:06 UTC (According to Sigfox Backend)

[Current situations for recover]
Our engineering team is still checking the situation, please also check the status on Sigfox Backend.
https://status.unabiz.com/incidents/bdzbdm37f1l1

[Next update for announcement]
As soon as the situation changes, or 2024-03-05 03:00 UTC.

We apologize for any inconvenience this may cause.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-03-05 · 09:16 JST
Update

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Sigfox

[Event]
Uplink/downlink communication fails or is delayed.

[Event occurred time]
Ongoing since around 2024-03-04 22:06 UTC (According to Sigfox Backend)

[Current situations for recover]
Our engineering team is still checking the situation, please also check the status on Sigfox Backend.
https://status.unabiz.com/incidents/bdzbdm37f1l1

[Next update for announcement]
As soon as the situation changes, or 2024-03-05 00:30 UTC.

We apologize for any inconvenience this may cause.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-03-05 · 08:33 JST
Investigating

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Sigfox

[Event]
Uplink/downlink communication fails or is delayed.

[Event occurred time]
TBA

[Current situations for recover]
Our engineering team is checking the status. Please also check the status of Sigfox Backend.
https://status.unabiz.com/incidents/bdzbdm37f1l1

[Next update for announcement]
As soon as the situation changes, or 2024-03-05 00:00 UTC.

We apologize for any inconvenience this may cause.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-03-05 · 08:00 JST

← Back