Soracom

Status Dashboard

Subscribe to updates

Service issue affecting User Console

Minor incident User Console Global coverage Japan coverage
2024-01-23 17:06 JST · 2 hours, 23 minutes

Updates

Resolved

The following events had occurred on the SORACOM platform.

[Affected services]
User Console

[Event]
Some parameters has not displayed correctly (e.g. group configurations)

[Event occurred time]
2024-01-23 05:27 - 09:35 UTC

[Current situations for recover]
Resolved

We apologize for any inconvenience this may caused.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-01-23 · 19:30 JST
Monitoring

The following events had occurred on the SORACOM platform.

[Affected services]
User Console

[Event]
Some parameters has not displayed correctly (e.g. group configurations)

[Event occurred time]
2024-01-23 05:27 - 09:35 UTC

[Current situations for recover]
Completed identification of the cause and applied the fix for the issue

[Next update for announcement]
2024-01-23 10:30 UTC

We apologize for any inconvenience this may cause.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-01-23 · 18:36 JST
Investigating

The following events are currently occurring on the SORACOM platform.

[Affected services]
User Console

[Event]
Some operations has not applied correctly (e.g. apply group configurations)

[Event occurred time]
Investigating

[Current situations for recover]
Our engineering team has investigating this issue.

We apologize for any inconvenience this may cause.
If you wants some help cause of this issue, please send an inquiry from our support site.
https://support.soracom.io/hc

2024-01-23 · 17:06 JST

← Back