Soracom

Status Dashboard

Subscribe to updates

Service Issue Affecting Soracom Cloud Camera Services

Minor incident Soracom Cloud Camera Services (Migrated to https://status.sora-cam.com/) Japan coverage
2023-12-21 16:45 JST · 4 days, 1 hour, 5 minutes

Updates

Resolved

We observed an issue affecting Soracom Cloud Camera Services where customers had difficulty accessing some services, such as getting a list of events.

The recording process continued to run normally during the above problem and no loss of recorded data has been confirmed.

The service has now recovered and is operating normally. We apologize for any inconvenience caused during this time.

2023-12-25 · 17:49 JST
Monitoring

Our engineering team has resolved an issue affecting Soracom Cloud Camera Services where customers had difficulty accessing some services, such as getting a list of events.
The recording process continued to run normally and no loss of recorded data has been confirmed.

We are currently monitoring our components as the service is recovering, and will update this page once the service is fully restored.

You can find more details on the ATOM Tech page here: https://info.atomtech.co.jp/news/update/2795/

2023-12-25 · 11:52 JST
Update

We are oberserving an issue affecting Soracom Cloud Camera Services where customers had difficulty accessing some services, such as getting a list of events.The majority of the problem has been restored, but we are continuing to work toward a full recovery.
The recording process continued to run normally and no loss of recorded data has been confirmed.

The next update will be posted by 2023-12-25 03:00 UTC or as soon as progress is made.

2023-12-22 · 17:42 JST
Update

We are oberserving an issue affecting Soracom Cloud Camera Services where customers had difficulty accessing some services, such as getting a list of events, and is currently investigating the issue.
The recording process continued to run normally during the above problem and no loss of recorded data has been confirmed.

The next update will be posted by 2023-12-22 09:00 UTC or as soon as progress is made.

2023-12-22 · 11:37 JST
Investigating

We are oberserving an issue affecting Soracom Cloud Camera Services where customers difficult to access some features, such as getting a list of events, and is currently investigating the issue.
The recording process continued to run normally and no loss of recorded data has been confirmed.

The next update will be posted by 2023-12-22 03:00 UTC or as soon as progress is made.

2023-12-21 · 18:46 JST

← Back