Soracom

Status Dashboard

Subscribe to updates

Service issue affecting SORACOM Napter

Minor incident Napter plan01s (Rendezvous point: Frankfurt) plan01s (Rendezvous point: Oregon) plan01s (Rendezvous point: Tokyo) plan01s (Rendezvous point: Sydney) planX1 (Rendezvous point: Frankfurt) planX1 (Rendezvous point: Oregon) planX1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Oregon) planP1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Sydney) planX2 (Rendezvous point: Tokyo) planX3 (Rendezvous point: Frankfurt) plan-US plan-US-NA plan-US-max plan-NA1 plan-D plan-K plan-K2 plan-DU plan-KM1
2023-12-01 09:19 JST · 12 hours, 13 minutes

Updates

Resolved

On 2023-12-01 between 00:00 and 10:30 UTC, we observed users receiving an error when creating new on-demand remote access with the TLS option enabled. The service started to recover around 04:30 UTC and fully recovered by 10:30 UTC.
The service is now operating normally. We sincerely apologize for any inconvenience caused during this time.

2023-12-01 · 21:33 JST
Monitoring

We have identified the cause of the issue where users received an error when creating new on-demand remote access with the TLS option enabled and implemented a fix. We are currently monitoring the status as the service is recovering, and will update this page once the service is fully restored.

2023-12-01 · 19:31 JST
Update

We are observing a partial issue affecting SORACOM Napter with TLS option. The majority of the problem has been restored, but we are continuing to work toward a full recovery.
The next update will be posted by 2023-12-01 11:00 UTC or as soon as progress is made.

2023-12-01 · 17:54 JST
Update

We are observing a partial issue affecting SORACOM Napter with TLS option. The majority of the problem has been restored, but we are continuing to work toward a full recovery.
The next update will be posted by 2023-12-01 09:00 UTC or as soon as progress is made.

2023-12-01 · 16:04 JST
Update

We are observing a partial issue affecting SORACOM Napter with TLS option. The majority of the problem has been restored, but we are continuing to work toward a full recovery.
The next update will be posted by 2023-12-01 07:00 UTC or as soon as progress is made.

2023-12-01 · 13:29 JST
Update

We are observing a partial issue affecting SORACOM Napter with TLS option. Our engineering team continues to mitigate.

2023-12-01 · 11:50 JST
Investigating

We are oberserving an issue affecting SORACOM Napter with TLS option. Our engineering team continues to investigate.

2023-12-01 · 10:28 JST
Investigating

We are oberserving an issue affecting SORACOM Napter with TLS option. Currently our engineering team is working on a way to address the issue.

2023-12-01 · 09:19 JST

← Back