Soracom

Status Dashboard

Subscribe to updates

Connectivity issue affecting SORACOM Air (planX3)

Minor incident Air for Cellular planX3 (Rendezvous point: Frankfurt)
2023-10-18 08:00 JST · 1 hour, 59 minutes

Updates

Update

(Repost as revised descriptions for Japanese)
The following event occurred on the SORACOM platform.

[Affected services]
SORACOM Air for Cellular (planX3)

[Event]
Some SIMs could not connect via 3G/GSM

[Confirmed time]
Between 2023-10-17 22:40 UTC and 2023-10-18 23:32 UTC

We apologise for any inconvenience this may have caused.

2023-10-19 · 11:24 JST
Resolved

The following event occurred on the SORACOM platform.

[Affected services]
SORACOM Air for Cellular (planX3)

[Event]
Some SIMs could not connect via 3G/GSM

[Confirmed time]
Between 2023-10-17 22:40 UTC and 2023-10-18 23:32 UTC

We apologise for any inconvenience this may have caused.

2023-10-18 · 10:00 JST
Monitoring

The following events is currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Cellular (planX3)

[Event]
Some SIMs cannot be connect via 3G/GSM

[Confirmed time]
Between 2023-10-17 22:40 UTC and 2023-10-18 23:32 UTC

[Current situations]
We are monitoring our networking components as the service is recovering

[Next update for announcement]
As soon as the situation changes or 2023-10-18 01:00 UTC

We apologize for any inconvenience this may cause.

2023-10-18 · 09:03 JST
Issue

The following events are currently occurring on the SORACOM platform.

[Affected services]
SORACOM Air for Cellular (planX3)

[Event]
Some SIMs cannot be connect via 3G/GSM

[Confirmed time]
Investigating

[Current situations]
Our engineering team is currently investigating the issue

[Next update for announcement]
As soon as the situation changes or 2023-10-18 00:00 UTC

We apologize for any inconvenience this may cause.

2023-10-18 · 08:00 JST

← Back