Soracom

Status Dashboard

Subscribe to updates

Service issue affecting SORACOM User Console

Minor incident User Console Global coverage Japan coverage
2023-10-16 13:53 JST · 2 hours, 14 minutes

Updates

Resolved

Our engineering team observed that the list of files and/or devices (e.g. SORACOM Harvest Files, LoRa devices) was not displayed correctly in SORACOM user console between 2023-10-16 02:04 and 05:58 UTC.
The User Console is now operating normally. We sincerely apologize for any inconvenience caused during this time.

2023-10-16 · 15:54 JST
Monitoring

We have identified the root cause of issues with displaying list in the user console, and have implemented a fix.
We are currently monitoring our platform components as the service is recovering, and will update this page once the service is fully restored.

2023-10-16 · 14:36 JST
Investigating

The list of files and/or devices (e.g. SORACOM Harvest Files, LoRa devices) is not displayed correctly in SORACOM user console since 2023-10-16 02:04 UTC.
Our engineering team is currently handling this issue. No failures in communication via SORACOM Air, operations via the SORACOM API, the device or the files themselves have been confirmed.

2023-10-16 · 14:17 JST
Investigating

Some operations via the user console are currently unavailable.
Our engineering team is investigating for this issue.

2023-10-16 · 13:53 JST

← Back