Soracom

Status Dashboard

Subscribe Updates

Service issue affecting SORACOM API (includes SORACOM CLI, User Console)

Major incident API Global coverage Global coverage
2023-06-26 09:35 JST · 1 hour, 14 minutes

Updates

Resolved

(English follows Japanese)

日本時間 2023-06-26 08:35 頃から 09:40 頃まで、グローバルカバレッジの SORACOM API およびそれらを利用する機能(SORACOM CLI, ユーザーコンソール)において一部のリクエストが失敗する事象が発生しておりました。原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。


Our engineering team observed that partial requests to the SORACOM API (including SORACOM CLI and User Console) on Global Coverage failed between 2023-06-25 23:35 UTC and 2023-06-26 00:40 UTC. The service is now operating normally. We sincerely apologize for any inconvenience caused during this time.

2023-06-26 · 10:49 JST
Monitoring

(English follows after Japanese)

SORACOM API およびそれらを利用する機能(SORACOM CLI, ユーザーコンソール等)が利用しづらい状況について、原因の特定が完了し対策を実施しました。
現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。


We have identified the root cause of some requests to the SORACOM API (including SORACOM CLI and User Console) failed, and have implemented a fix.
We are currently monitoring our networking components as the service is recovering, and will update this page once the service is fully restored.

2023-06-26 · 09:45 JST
Investigating

影響範囲を修正のうえ再掲します Repost with revised scope of impact

(English follows Japanese)

現在、グローバルカバレッジの SORACOM API およびそれらを利用する機能(SORACOM CLI, ユーザーコンソール等)が利用しづらい状況となっております。エンジニアリングチームが調査しています。

Our engineering team has observed some requests to the SORACOM API (including SORACOM CLI and User Console) failed on Global Coverage, and is currently investigating the issue.

2023-06-26 · 09:39 JST
Investigating

(English follows Japanese)

現在、グローバルカバレッジの SORACOM API およびそれらを利用する機能(SORACOM CLI, ユーザーコンソール等)が利用しづらい状況となっております。エンジニアリングチームが調査しています。

Our engineering team has observed some requests to the SORACOM API (including SORACOM CLI and User Console) failed on Global Coverage, and is currently investigating the issue.

2023-06-26 · 09:35 JST

← Back