Soracom

Status Dashboard

Subscribe Updates

Multi-byte character corruption issue affecting SORACOM Harvest Data

Major incident Harvest Data plan01s (Rendezvous point: Frankfurt) plan01s (Rendezvous point: Oregon) plan01s (Rendezvous point: Tokyo) plan01s (Rendezvous point: Sydney) planX1 (Rendezvous point: Frankfurt) planX1 (Rendezvous point: Oregon) planX1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Frankfurt) planP1 (Rendezvous point: Oregon) planP1 (Rendezvous point: Tokyo) planP1 (Rendezvous point: Sydney) planX2 (Rendezvous point: Tokyo) planX3 (Rendezvous point: Frankfurt) plan-D plan-K plan-K2 plan-DU plan-KM1 SORACOM Arc (Global Coverage) SORACOM Arc (Japan Coverage) SORACOM Air for Sigfox (Global Coverage) SORACOM Air for Sigfox (Japan Coverage) SORACOM Air for LoRaWAN SORACOM Inventory (Global Coverage) SORACOM Inventory (Japan Coverage)
2023-04-04 08:31 JST · 4 hours, 5 minutes

Updates

Resolved

(English follows Japanese)

SORACOM Harvest Data に送信された日本語などのマルチバイト文字を含むデータが文字化けを起こす事象について、原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。
このたびはご迷惑をおかけし、誠に申し訳ございませんでした。


We have completed our action to correct the issue of garbled data sent to SORACOM Harvest Data and its follow-up. The service is now available as usual.
We apologize for any inconvenience caused.

2023-04-04 · 12:37 JST
Issue

(English follows Japanese)

SORACOM Harvest Data に送信された日本語などのマルチバイト文字を含むデータが文字化けを起こす事象について、調査の結果 SORACOM Harvest Data に保存・格納されたデータへの影響はなく、SORACOM ユーザーコンソール上の表示に起因する事象であることを確認いたしました。
引き続きエンジニアリングチームが対応中です。


As a result of our investigation, we have confirmed that the data stored in SORACOM Harvest Data is not affected and that the problem is caused by the display issue on the user console.
Our engineering team continues to work on resolving the issue.

2023-04-04 · 09:18 JST
Investigating

(English follows Japanese)

現在、SORACOM Harvest Data に送信された一部のデータにおいて日本語などのマルチバイト文字を含むデータが文字化けを起こす事象が発生しています。エンジニアチームが調査しています。


Our engineering team has observed some data including multi-byte character sent to SORACOM Harvest Data are garbled, and is continuously investigating the issue.

2023-04-04 · 08:31 JST

← Back