Soracom

Status Dashboard

Subscribe Updates

Service Issue Affecting SORACOM User Console

Minor incident User Console Global coverage Japan coverage
2022-09-17 08:27 JST · 33 minutes

Updates

Resolved

(English follows Japanese)

日本時間 2022-09-16 18:55 頃より 2022-09-17 08:31 頃まで、SORACOM ユーザーコンソールの一部のページが表示できない事象が発生しておりました。原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。


Our engineering team observed that users are unable to view some page of the SORACOM User Console between 2022-09-16 09:55 UTC and 2022-09-16 23:31 UTC. The User Console is now operating normally. We sincerely apologize for any inconvenience caused during this time.

2022-09-17 · 09:01 JST
Monitoring

(English follows Japanese)

SORACOM ユーザーコンソールの一部のページが表示できない問題について、原因の特定が完了し対策を実施しました。
現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。


We have identified the root cause of the issue where users are unable to view some page of the SORACOM User Console, and have implemented a fix.
We are currently monitoring our components as the service is recovering, and will update this page once the service is fully restored.

2022-09-17 · 08:38 JST
Investigating

(English follows Japanese)

現在、SORACOM ユーザーコンソールの一部のページが表示できない状況となっています。エンジニアチームが調査しています。


Our engineering team has observed an issue where users are unable to view some pages of the SORACOM User Console, and is currently investigating the issue.

2022-09-17 · 08:27 JST

← Back